Bienvenue dans l'Assistant WinZip

Bienvenue dans l’Assistant WinZip

Grâce à son interface conviviale, l’Assistant WinZip® simplifie les création, mise à jour, décompression et installation des logiciels distribués sous forme de fichiers Zip. Il offre de nombreuses fonctions, parmi lesquelles :

  • Accès rapide aux fichiers Zip téléchargés : vous n’avez plus besoin de passer par l’Explorateur Windows ou par le Poste de travail pour rechercher vos fichiers Zip. L’Assistant classe les fichiers Zip présents dans vos « Dossiers favoris » par date, en plaçant les plus récents en début de liste, ce qui donne un accès plus rapide aux fichiers que vous venez de télécharger. De plus, la fonction de recherche vous aide à retrouver tous les fichiers Zip disséminés sur votre disque dur.
  • Installation automatique de logiciels distribués dans des fichiers Zip : si l’archive contient un programme de configuration ou d'installation, il suffit de cliquer sur Décompresser et installer. L’Assistant décompresse les fichiers, exécute le programme d’installation, puis supprime les fichiers temporaires. Des Assistants spéciaux se chargent de l’installation des thèmes du bureau et des écrans de veille.
  • Décompression simplifiée : il suffit de cliquer sur Décompresser pour que l’Assistant décompresse l’archive. Les résultats s’affichent dans l’Explorateur Windows, ce qui permet d'utiliser tout de suite les nouveaux fichiers.
  • Aide pas à pas, assurée par des Assistants, pour la création d'archives et la mise à jour d’archives existantes.

Accès aux fonctionnalités complètes de l’interface Classique de WinZip sur un simple clic.

Pour vous familiariser avec l’Assistant, rien ne vaut la pratique ! Cliquez sur le bouton Suivant pour continuer. Appuyez sur la touche F1 ou cliquez sur Aide pour obtenir de l’aide sur un écran spécifique.

Consultez le sommaire ou cliquez sur l’une des rubriques ci-dessous pour plus d’informations.

Guide de démarrage rapide de WinZip | Utilisation de WinZip pour transmettre des fichiers Zip
A propos des fichiers Zip | Foire aux questions
Qu’est-ce qu’un Assistant ? | Comment passer commande
Assistant et interface Classique de WinZip | Contrat de licence
Téléchargement et traitement de fichiers | Assistance technique et questions
Icône WinZip Quick Pick | Aide de l’interface WinZip Classique
Utilisation de Windows |


A propos des fichiers Zip

Qu'est-ce qu'un fichier Zip ?

Les fichiers Zip sont des « archives » destinées à la distribution et au stockage de fichiers. Ils peuvent contenir un ou plusieurs fichiers. Les fichiers présents dans une archive Zip ont été compressés pour économiser de l’espace. Les archives facilitent le regroupement de fichiers et permettent de les transporter et de les copier plus rapidement.

Pourquoi recourir à des fichiers Zip ?

Les fichiers Zip permettent de gagner du temps, d'économiser de l'espace disque et d'accélérer le téléchargement de logiciels et le transfert des pièces jointes aux messages électroniques. Voici quelques exemples type d'utilisation de fichiers Zip :

  • La plupart des fichiers disponibles sur le Web et sur les sites ftp, ainsi que plusieurs autres services en ligne tels qu'America Online sont distribués sous forme d'archives. L’utilisation d’archives pour la distribution de fichiers électroniques présente deux avantages : il suffit de transférer (« télécharger ») un seul fichier pour obtenir tous les fichiers liés et le temps de transfert est écourté car les fichiers d’une archive, compressés, ont une taille réduite.
  • Il est parfois utile d'envoyer à un ami ou un collègue de travail un groupe de fichiers liés. Plutôt que de distribuer des fichiers individuels, il est beaucoup plus simple de les compresser dans une archive unique.
  • Certains fichiers sont importants mais rarement utilisés. Afin d’économiser de l’espace disque, il suffit de compresser ces fichiers dans une archive et de ne les décompresser que lorsque vous en avez besoin.

Quels sont les points forts de WinZip® ?

Grâce à WinZip, les utilisateurs de Windows peuvent utiliser facilement les archives. En effet, WinZip propose une interface intuitive. Il suffit de pointer, cliquer, glisser-déplacer pour afficher, exécuter, extraire, ajouter et supprimer des fichiers dans une archive, par le biais d'une interface Windows standard. WinZip propose la même « interface conviviale » pour de nombreux formats d'archivage.


Qu'est-ce qu'un Assistant ?

Qu’est-ce qu’un Assistant ?

Un Assistant se présente sous la forme d’une série d'écrans ou de pages qui vous guident dans l’exécution d’une tâche. Les Assistants offrent une interface standard et fonctionnent sur le même principe. Il sont très largement utilisés par Windows et par de nombreuses applications Windows. Ils sont tout particulièrement utiles pour effectuer des opérations complexes ou inhabituelles.


Guide de démarrage rapide de WinZip

Ce guide de démarrage rapide introduit certains termes de compression de fichiers, décrit certains réglages initiaux de l’installation de WinZip et pose un premier regard sur l’utilisation de certaines fonctions de WinZip. Pour tout renseignement, consultez le tutorial ou l'aide en ligne de WinZip et visitez le site web de WinZip à : http://www.winzip.com.

Qu’est-ce qu’une archive ou un fichier Zip ?

Les fichiers Zip sont des “archives” utilisées pour le stockage et la distribution des fichiers; elles peuvent contenir un ou plusieurs fichiers. En principe, les fichiers “archivés” dans un fichier Zip sont compressés pour économiser de l’espace disque. Les archives sont souvent employés pour :

  • Distribuer les fichiers sur Internet : Une seule opération est nécessaire pour obtenir tous les fichiers et le transfert est plus rapide, les fichiers étant compressés.
  • Envoyer un ensemble de fichiers à un associé : Lorsque vous distribuez une collection de fichiers sous forme d’archive, vous bénéficiez à la fois du groupage et de la compression.
  • Economiser l’espace disque : Si vous avez des fichiers volumineux et importants mais rarement employés, par exemple, des fichiers de données, il suffit de les compresser dans une archive et de les décompresser (ou “extraire”) lorsque vous en avez besoin.

Que fait WinZip ?

WinZip facilite le travail sur les archives pour les utilisateurs de Windows. Il intègre une interface intuitive de type "pointer-cliquer" et "glisser-déplacer" permettant d’afficher, lancer, extraire, ajouter et supprimer des fichiers dans une archive avec une interface Windows standard. L’interface Assistant simplifie encore la manipulation des archives.

A propos des fonctions d’installation de WinZip

Pendant l’installation de WinZip, le programme vous demande de sélectionner l’interface classique ou l’assistant.

  • WinZip Classique : C’est l’interface la plus puissante de WinZip ; elle est recommandée si vous êtes un utilisateur averti et si vous maîtrisez Windows et la manipulation des fichiers Zip. La plupart des utilisateurs seront comblés par son interface proche de l'Explorateur Windows une fois les bases des fichiers Zip acquises.
  • Assistant WinZip : L'Assistant WinZip vous guidera au travers des opérations les plus courantes sur les fichiers Zip. Si vous débutez dans l’informatique, ou si le système Windows vous est étranger, commencez par employer l’Assistant pour ouvrir et créer vos fichiers Zip.

Dans la section suivante, nous allons décrire les écrans d’installation de l’Assistant de WinZip. Pour les deux interfaces, les écrans d’installation fournissent des informations sur les options proposées. Quelle que soit l’option choisie, vous pouvez passer d’une interface à l’autre à tout moment d’un seul clic de souris et vous pouvez modifier les réglages par défaut plus tard.

Utilisation classique de WinZip

Voici une brève introduction à certaines fonctions de WinZip Classique.

Décompression rapide avec WinZip Classique

  1. Dans la fenêtre de WinZip, cliquez sur le bouton Ouvrir de la barre d’outils ou sélectionnez Ouvrir archive dans le menu Fichier. La boîte de dialogue Ouvrir Archive s’affiche.
  2. Cette fenêtre vous permet de localiser les archives à décompresser. Puis cliquez sur Ouvrir. Le contenu de l’archive s’affiche dans la fenêtre de WinZip.
  3. Pour extraire les fichiers d’une archive, cliquez sur le bouton Extraire de la barre d’outils, ou sélectionnez Extraire... dans le menu Actions. Une boîte de dialogue s’affiche.
  4. Dans la zone Extraire vers, choisissez le dossier où seront placés les fichiers extraits et cliquez sur Extraire.

C’est fait, vous venez d’extraire le contenu d’une archive dans le répertoire sélectionné. Vous pouvez maintenant travailler sur le fichier extrait, choisir une autre fonction de WinZip ou fermer la fenêtre de WinZip.

Remarque : Vous pouvez aussi extraire un fichier d’une archive, dans l’interface classique, en le glissant à l’endroit désiré dans l’Explorateur de Windows ou sur le bureau.

Compression rapide avec WinZip Classique

  1. Dans la fenêtre de WinZip, cliquez sur le bouton Nouveau de la barre d’outils ou sélectionnez Nouvelle archive dans le menu Fichier. La boîte de dialogue Nouvelle archive s’affiche.
  2. Cette boîte de dialogue vous permet d’indiquer l’emplacement où sera créé l’archive et de taper le nom du nouveau fichier. Cliquez ensuite sur OK. La boîte de dialogue Ajouter s’affiche.
  3. Dans la boîte de dialogue Ajouter, sélectionnez les fichiers à ajouter à la nouvelle archive et cliquez sur Ajouter.

C’est fait, vous venez de créer une archive. Vous pouvez maintenant en examiner le contenu, choisir une autre fonction de WinZip ou fermer la fenêtre de WinZip.

Remarque : Vous pouvez aussi ajouter un fichier à une archive, dans l’interface classique, en le glissant dans l’archive depuis l’Explorateur de Windows ou le Poste de Travail.

Conseils d’utilisation de WinZip Classique

  • Vous pouvez afficher le contenu de la plupart des fichiers d’une archive (comme des documents Microsoft Word et Excel) en double-cliquant simplement dessus dans la fenêtre de l’interface classique.
  • Vous pouvez extraire les fichiers d’une archive dans la fenêtre WinZip Classique en les glissant vers le lieu de stockage désiré dans l’Explorateur de Windows ou sur le bureau.
  • Le menu d’Aide de WinZip Classique vous permet de :
    • travailler avec le bref tutoriel pour vous familiariser avec la plupart des fonctions de WinZip
    • voir une collection de trucs et astuces
    • trouver des réponses aux questions les plus courantes.

Installation de l’Assistant WinZip

Si vous choisissez d'utiliser l'Assistant WinZip au cours de l'installation, WinZip effectuera une brève procédure de recherche afin de vous aider à trouver les fichiers Zip présents sur votre ordinateur. Cette procédure simple n'aura à être effectuée qu'une seule et unique fois.

  1. Dans l’écran Installer, choisissez Démarrer avec l’Assistant WinZip et cliquez sur Suivant.
  2. Dans le panneau suivant, nous vous recommandons de choisir Rechercher sur le(s) disque(s) dur(s) de ce PC afin que l’assistant puisse rechercher les fichiers Zip sur votre système. La progression de la recherche s’affiche, suivie par un panneau indiquant le nombre de dossiers ajoutés à vos Dossiers Zip favoris. Cliquez sur Suivant.
  3. L’assistant va ouvrir une fenêtre de type Explorateur affichant le groupe de programmes WinZip et ses icônes. Cliquez sur Suivant pour continuer et le panneau d’accueil de l’Assistant s’affiche.
  4. Dans cet écran de bienvenue, cliquez de nouveau sur Suivant, le panneau Sélectionner une activité s’affiche.

C’est fait, vous avez installé WinZip et vous êtes prêt à employer l’assistant. Les sections suivantes décrivent le compression et la décompression avec l’Assistant.

Utilisation de l’Assistant WinZip

Si vous venez d’installer WinZip en sélectionnant l’interface Assistant, le panneau Sélectionner activité s’affiche.

Si vous avez installé WinZip auparavant, vous pouvez lancer une session en utilisant le menu Démarrer, l’icône WinZip de votre bureau ou en cliquant sur l’élément WinZip du groupe de Programmes. Cliquez sur Suivant dans le panneau de bienvenue de l'Assistant WinZip pour afficher le panneau Sélectionner activité.

Voici une brève introduction aux fonctions de l’assistant de WinZip.

Décompression rapide avec l’Assistant WinZip

  1. Dans le panneau Sélectionner activité, choisissez Décompresser ou installer depuis un fichier Zip existant et cliquez sur Suivant. Le panneau Sélection fichier Zip s’affiche.
  2. Dans cet écran, cliquez sur le fichier sur lequel vous voulez travailler, puis sur Suivant. Le panneau Décompression s’affiche.
  3. Là, cliquez sur Décompresser pour extraire les fichiers de l’archive. L’Assistant WinZip va ouvrir une fenêtre affichant les fichiers décompressés.

C’est fait, vous venez de décompresser (extraire) un fichier Zip avec l’Assistant. Vous pouvez maintenant travailler normalement sur vos fichiers, cliquer sur Suivant pour choisir une autre activité dans WinZip, ou fermer la fenêtre de l’Assistant.

Compression rapide avec l'Assistant WinZip

  1. Dans le panneau Sélectionner activité, choisissez Créer un nouveau fichier Zip et cliquez sur Suivant.
  2. Dans le panneau Choisir un nom de fichier Zip, tapez le nom à attribuer à la nouvelle archive et cliquez sur Suivant. Par exemple, si vous créez une archive contenant des fichiers relatifs au rapport annuel, vous pouvez taper “Rapport 1999”.
  3. Dans le panneau Sélection des fichiers, cliquez sur Ajouter fichiers pour ajouter les fichiers souhaités à l’archive, et cliquez sur OK.
  4. Cliquez sur Compresser pour créer le nouveau fichier Zip.

C’est fait, vous venez de créer un fichier Zip. Vous pouvez maintenant cliquer sur le bouton WinZip Classique pour examiner le contenu de la nouvelle archive, ou cliquer sur Suivant pour choisir une autre activité dans WinZip, ou fermer la fenêtre de l’Assistant.

WinZip Classique et Assistant : Permuter les interfaces

Vous pouvez passer d’une interface à l’autre d’un seul clic de souris. Voici comment :

  • Dans WinZip Classique : pour permuter vers l'interface de l'Assistant WinZip, cliquez sur le bouton Assistant en haut et à droite, sur la barre d’outils de l’interface classique.
  • Dans l'Assistant WinZip : pour permuter vers l'interface de WinZip Classique, cliquez sur le bouton WinZip Classique en bas et à gauche du panneau de l’Assistant.

Compresser et décompresser sans quitter l’Explorateur

En utilisant l'interface de l'Explorateur de WinZip, vous pouvez accéder à la majorité des fonctionnalités de WinZip directement depuis l'Explorateur Windows, le Poste de Travail ou le Bureau. Voici comment compresser et décompresser des fichiers directement depuis l'Explorateur, prenez soin de consulter l'aide de WinZip afin de connaître toutes les autres possibilités offertes, y compris le Zip et E-Mail.

Pour créer une archive : vous pouvez sélectionner les fichiers que vous souhaitez ajouer depuis l’Explorateur de Windows®, faire un clic droit avec votre souris et choisir Ajouter au Zip dans le menu contextuel qui s’affiche.

Pour extraire les fichiers d’une archive : Sélectionnez l’archive dans l’Explorateur, puis :

  • faites un clic droit avec votre souris et choisissez Extraire vers... dans le menu contextuel qui s’affiche, ou ;
  • faites un clic droit avec votre souris et glissez l’archive sur le dossier où vous voulez l’extraire, puis choisissez une option d’extraction dans le menu contextuel qui s’affiche.

Pour contacter le Support Technique

Il est impératif de se conformer aux termes de la carte de garantie fournie avec le produit. Retournez-nous cette carte le plus rapidement possible si vous souhaitez bénéficier du support technique d’Avanquest France.

Avanquest France
1 Bis Rue Collange
92593 Levallois-Perret Cedex

Si vous rencontrez des problèmes dans votre utilisation du produit, contactez le support technique d'Avanquest France aux numéros suivants :

  • Par téléphone : 01 41 83 44 89 (*) du lundi au vendredi de 9h à 18h sans interruption, sauf jours fériés.
    *Il s'agit d'un numéro à 0,34€ la minute
  • Par formulaire web : http://www.avanquest.fr/pagemail.htm
  • Par télécopie : 01 41 83 44 83

Merci d’indiquer les informations suivantes lorsque vous posez une question au support :

  1. Est-ce un problème répétitif et reproductible ? Si oui, comment ?
  2. Quelle version de Windows avez-vous (98/Me/NT4.0/2000/XP) ?
  3. Quelle version de WinZip utilisez-vous? Sélectionnez A propos de WinZip dans le menu Aide. Si vous utilisez l’Assistant de WinZip, cliquez sur le bouton A propos dans l’écran de bienvenue. Veuillez reporter la totalité de la ligne “version”.
  4. Si vous avez vu une boîte de dialogue avec un message d'erreur, notez le texte du message précisément et indiquez le nom de la boîte.


Assistant et interface classique de WinZip

Ces deux interfaces sont intégrées à toutes les versions de WinZip®. Un simple clic suffit pour passer d’une interface à l’autre.

  • L’Assistant WinZip est la solution idéale si vous ne souhaitez pas tout savoir sur les fichiers Zip ou si vous voulez simplement exploiter les fichiers que vous avez téléchargés. Avec l’Assistant, quelques clics sur le bouton « Suivant » suffisent pour que vos fichiers soient aussitôt compressés, décompressés ou installés. Et si vous voulez accéder à des fonctions d’archivage plus évoluées par la suite, rien ne vous empêche de basculer vers l’interface Classique.
  • L’interface Classique de WinZip, souvent reconnue pour ses qualités, s’intègre parfaitement au shell et offre la souplesse des fonctionnalités glisser/déplacer de Windows. Elle vous sera tout particulièrement utile si vous maîtrisez l’utilisation de Windows et de l’Explorateur ou du Poste de travail, ou si souhaitez avoir accès à des fonctions d’archivage évoluées.

Rubriques connexes

Aide de l’interface WinZip Classique


Téléchargement et traitement de fichiers avec WinZip

WinZip® offre des fonctions spéciales qui facilitent considérablement le téléchargement et le traitement de fichiers compressés en provenance d’Internet et de services en ligne comme America Online.

Cliquez sur la méthode sur laquelle vous souhaitez obtenir des informations plus précises :

Téléchargement à partir d’Internet

Téléchargement à partir d’America Online et d’autres services en ligne


Utilisation de Windows

Pour démarrer la plupart de vos tâches les plus courantes sur les archives Zip, vous n’avez pas besoin d’ouvrir WinZip® ; dans certains cas, vous pouvez même vous dispenser de faire appel à l’Assistant WinZip. Voici quelques exemples rapides d’intégration de WinZip à Windows :

Décompression de fichiers à partir du Poste de travail ou de l’Explorateur Windows

  • Cliquez sur une archive de l’Explorateur Windows à l’aide du bouton droit de la souris, sélectionnez WinZip dans le menu contextuel, puis choisissez une des options Extraire dans le sous-menu de WinZip. Vous pouvez procéder à l’extraction dans le dossier en cours (« ici »), dans un des derniers dossiers utilisés, dans un nouveau sous-dossier créé par WinZip ou dans tout autre dossier de votre choix.
  • Ou, avec le bouton droit de la souris, faites glisser un fichier Zip d’une fenêtre de l’Explorateur vers un dossier, puis sélectionnez Extraire vers dans le menu contextuel. N’oubliez pas de cliquer sur le bouton droit de la souris lorsque vous faites glisser le fichier.
  • Vous pouvez également extraire plusieurs fichiers Zip en une seule fois : il vous suffit, pour cela, de sélectionner les fichiers Zip dans l’Explorateur, de cliquer sur les fichiers sélectionnés à l’aide du bouton droit de la souris, de sélectionner WinZip dans le menu contextuel, puis de choisir une des options Extraire dans le sous-menu de WinZip.

Compression de fichiers à partir du Poste de travail ou de l’Explorateur Windows

  • Sélectionnez un ou plusieurs fichiers Zip dans une fenêtre de l’Explorateur Windows, cliquez sur un des fichiers sélectionnés à l’aide du bouton droit de la souris, sélectionnez WinZip dans le menu contextuel, puis choisissez une des options Ajouter dans le sous-menu de WinZip. Vous pouvez créer une archive ou ajouter les fichiers à une archive existante.
  • Une autre solution consiste à sélectionner un ou plusieurs fichiers, puis à les faire glisser vers un fichier Zip existant dans la même fenêtre de l’Explorateur, dans une autre fenêtre ou sur le Bureau. Pour créer un fichier Zip vide dans l’Explorateur, cliquez dans la fenêtre avec le bouton droit, puis sélectionnez Fichier WinZip dans le sous-menu Nouveau.

Compression et envoi de fichiers à partir du Poste de travail ou de l’Explorateur Windows

  • Sélectionnez un ou plusieurs fichiers ou dossiers dans une fenêtre de l’Explorateur Windows, cliquez à l’aide du bouton droit de la souris sur l’un des éléments sélectionnés, choisissez WinZip dans le menu contextuel, puis une des options Zip et E-Mail dans le sous-menu de WinZip. L’option Zip et E-Mail nom_fichier.zip compresse rapidement les éléments sélectionnés, crée une archive temporaire du nom indiqué, puis l’associe à un nouveau message électronique. L’option Zip et E-Mail Plus accomplit la même opération de base, mais elle permet, en outre, d’appliquer une méthode de cryptage et d’indiquer le nom de l’archive temporaire à créer.

Utilisation du Bureau de Windows :

  • Vous pouvez faire glisser des fichiers à partir d’une fenêtre de l’Explorateur vers l’icône de WinZip placée sur le Bureau afin de les ajouter dans l’archive de votre choix.
  • Pour créer une archive vide sur le Bureau, effectuez un clic droit sur le Bureau et sélectionnez Fichier WinZip dans le sous-menu Nouveau.

Recours au glisser-déplacer dans la fenêtre principale de WinZip :

  • Pour extraire un fichier, faites-le glisser vers un dossier affiché dans une fenêtre de l’Explorateur. Vous pouvez aussi l’extraire vers le Bureau en vous contentant de le faire glisser.
  • Pour afficher un fichier, faites-le glisser vers la fenêtre de l’application voulue ou vers un raccourci conduisant à cette application.
  • Pour imprimer un fichier, faites-le glisser vers une imprimante ou vers un raccourci conduisant à une imprimante.

Utilisation du menu Démarrer :

  • Vous pouvez lancer WinZip directement à partir du menu Démarrer.
  • Vous pouvez ouvrir les dernières archives utilisées à partir du sous-menu Documents du menu Démarrer.
  • Remarque : Windows XP n’affiche pas les fichiers Zip dans le sous-menu Documents. Vous pouvez utiliser l’icône WinZip Quick Pick de la barre des tâches pour ouvrir les archives récentes.

Rubriques connexes :

Icône WinZip Quick Pick dans la barre des tâches

Foire aux questions

Pour plus de précisions sur les opérations possibles avec Windows, consultez les rubriques suivantes dans l’aide en ligne de l’interface classique de WinZip :

Améliorations du menu contextuel de l’Explorateur

Utilisation de l’interface Explorateur

Utilisation du menu Démarrer et du Bureau

Utilisation du Glisser-déplacer


Utilisation de WinZip pour transmettre des fichiers Zip

WinZip® intègre deux fonctions qui facilitent considérablement l’envoi de fichiers compressés par messagerie électronique sur Internet.

  • La fonction Zip et E-Mail compresse des fichiers et des dossiers à partir du Poste de travail ou de l’Explorateur Windows dans une archive temporaire, crée un message électronique et joint le fichier Zip à ce message. Vous pouvez alors adresser le message, ajouter un texte éventuel et envoyer le message comme vous le faites habituellement. WinZip supprime automatiquement l’archive temporaire lorsqu’elle n’est plus nécessaire.
  • Pour utiliser cette fonction, il suffit de sélectionner les fichiers ou les dossiers désirés dans le Poste de travail ou l’Explorateur Windows, de cliquer sur le bouton droit de la souris et de sélectionner Zip et E-Mail dans le menu contextuel de WinZip.
  • La fonction Zip et E-Mail Plus est comparable à la fonction Zip et E-Mail mais elle permet en outre de spécifier le nom du fichier Zip et de protéger ce dernier par mot de passe le cas échéant. Pour utiliser cette fonction, il suffit de sélectionner les fichiers ou dossiers voulus dans le Poste de travail ou l’Explorateur Windows, de cliquer sur le bouton droit de la souris et de choisir Zip et E-Mail Plus dans le menu contextuel de WinZip.
  • Après la création ou la mise à jour d’un fichier Zip à l’aide de l’Assistant, le bouton Expédier l’archive apparaît. Cliquez sur ce bouton ; WinZip crée un message et lui joint le fichier Zip. Vous pouvez alors adresser le message, ajouter un texte éventuel et envoyer le message comme vous le faites habituellement.

Tout comme la fonctionnalité « Envoyer vers... Destinataire » de Windows, ces fonctions de messagerie de WinZip utilisent un protocole appelé Simple MAPI pour « dialoguer » avec votre programme de messagerie. MAPI, fourni par votre logiciel de messagerie et non par Windows, permet à Windows et aux applications de créer des messages, d’ajouter des pièces jointes, etc. Les fonctions de messagerie de WinZip nécessitent l’installation et la configuration d’un programme de messagerie compatible MAPI (tout comme la fonctionnalité Windows Envoyer vers... Destinataire).

Par exemple, Outlook, Outlook Express, Eudora, AOL 7.0 et 8.0 sont des programmes de messagerie compatibles MAPI.

AOL 4.0 et AOL 6.0 ne prennent pas en charge Simple MAPI. L’utilisation de la fonction « Envoyer vers... Destinataire » de Windows, tout comme celle des fonctions de messagerie de WinZip, est donc impossible avec ces versions d’AOL.

Compression de pièces jointes dans votre programme de messagerie

Vous pouvez utiliser une autre technique pour compresser les pièces jointes pendant la composition de messages dans votre programme de messagerie. Cette technique n’exige pas la prise en charge par votre programme de messagerie de l’interface MAPI utilisée par WinZip pour les fonctions précédentes ; elle fonctionne avec la plupart des programmes de messagerie utilisant la boîte de dialogue « Ouvrir Fichier » standard de Windows pour joindre les fichiers. Cette technique est la suivante :

  1. Dans votre programme de messagerie, ouvrez la boîte de dialogue que vous utilisez habituellement pour joindre des fichiers à vos messages.
  2. Dans la boîte de dialogue Ouvrir fichier, sélectionnez le fichier ou le dossier à joindre.
  3. Placez le pointeur de la souris sur le nom du fichier ou du dossier dans la boîte de dialogue, puis cliquez sur le bouton droit de la souris et choisissez Ajouter à nom_fichier.zip dans le menu contextuel de WinZip (remarque : c’est le nom du fichier sélectionné qui s’affiche dans le menu). L’archive « nom_fichier.zip » est alors créée.
  4. Toujours dans cette même boîte de dialogue, cliquez sur nom_fichier.zip (fichier Zip créé à l’étape précédente). Ce fichier doit normalement se trouver en fin de liste dans le répertoire en cours.
  5. Cliquez sur le bouton correspondant pour joindre le fichier Zip (en général Ouvrir, Joindre ou Insérer).

Remarque : cette technique a été testée avec les versions actuelles des principaux programmes de messagerie (tels que Outlook et Eudora). Nous ne garantissons pas son bon fonctionnement avec tous les programmes de messagerie ou avec des versions ultérieures des programmes testés.

Rubrique connexe

Pourquoi les fonctions de messagerie de WinZip ne fonctionnent-elles pas sur mon système ?


Affichage de l'icône WinZip Quick Pick dans la barre des tâches

Affichage de l’icône WinZip Quick Pick dans la barre des tâches

L’icône WinZip® Quick Pick [image], qui apparaît dans la barre des tâches, vous donne un accès instantané à WinZip et à vos dernières archives.

Activation et désactivation de l’icône WinZip Quick Pick dans la barre des tâches

Pour activer ou désactiver l’icône WinZip Quick Pick dans la barre des tâches :

  1. Cliquez sur Options dans la fenêtre de bienvenue de l’Assistant.
  2. Cliquez sur l’onglet Divers.
  3. Activez ou désactivez la case à cocher Ajouter WinZip Quick Pick à la barre des tâches selon que vous voulez activer ou non l’affichage de l’icône dans la barre des tâches.

Lorsque WinZip Quick Pick est activé, l’icône de WinZip apparaît automatiquement dans la barre des tâches chaque fois que vous démarrez le système.

Utilisation de l’icône WinZip Quick Pick affichée dans la barre des tâches

Pour ouvrir WinZip, cliquez sur l’icône WinZip Quick Pick avec le bouton gauche de la souris. Pour accéder à d’autres options, cliquez sur l’icône avec le bouton droit pour ouvrir le menu de WinZip Quick Pick, puis :

  • Cliquez sur une archive dans la liste des dernières archives utilisées, pour démarrer WinZip et ouvrir cette archive.
  • Cliquez sur Favoris pour démarrer WinZip et afficher la liste des fichiers placés dans vos dossiers Zip favoris. Pour ouvrir une archive de la liste, cliquez deux fois dessus.
  • Cliquez sur Ouvrir WinZip pour démarrer WinZip (vous obtenez le même résultat en cliquant sur l’icône).
  • Cliquez sur Aide de WinZip pour afficher l’aide de WinZip.
  • Cliquez sur A propos pour afficher la version et le copyright de WinZip Quick Pick.
  • Cliquez sur Fermer pour fermer WinZip Quick Pick et retirer l’icône de la barre des tâches. Vous avez la possibilité de fermer WinZip Quick Pick sans le désactiver (il réapparaît au démarrage suivant de Windows) ou de le fermer en le désactivant (il ne réapparaît pas au démarrage suivant de Windows).

Redémarrage de WinZip Quick Pick après sa fermeture

  • Si vous fermez WinZip Quick Pick sans le désactiver, il réapparaît automatiquement au démarrage suivant de Windows. Pour le redémarrer manuellement (sans redémarrer Windows), cliquez sur le bouton Démarrer, choisissez Démarrage dans le menu Programmes, puis cliquez sur WinZip Quick Pick.
  • Si vous fermez WinZip Quick Pick en le désactivant, il ne réapparaît pas automatiquement au démarrage suivant de Windows. Vous devez suivre la procédure indiquée ci-dessus pour le réactiver.


Foire aux questions

Cliquez sur les boutons ci-dessous pour afficher les réponses aux questions les plus fréquentes. N’hésitez pas à consulter la foire aux questions de notre site Web pour plus d’informations.

Questions techniques

Comment compresser puis restaurer un dossier ?

Comment utiliser la fonctionnalité multi-disque ?

Comment envoyer des archives par messagerie avec Winzip ?

Pourquoi les fonctions de messagerie de WinZip ne fonctionnent-elles pas sur mon système ?

Puis-je crypter les fichiers contenus dans une archive ?

Questions non techniques

Comment commander ?

Assurez-vous un suivi des changements d’adresse ?


Licence standard WinZip

WinZip ® Version 9.0 (version française)
Copyright © 1991-2004 par WinZip Computing, Inc.
Tous droits réservés.

La présente licence s'applique à la version sous licence standard de WinZip. Si vous avez une version d'évaluation de WinZip, reportez-vous à la section intitulée Licence d'évaluation WinZip.

Licence WinZip
WinZip Computing, Inc.

*** CONTRAT DE LICENCE STANDARD ***

AVANQUEST France, 1 bis rue Collange, 92593 Levallois-Perret, France société immatriculée au Registre du commerce et des sociétés de Nanterre sous le N° B 342 636 420

VOTRE ACCORD AVEC CETTE LICENCE

Cette licence s'applique à la version standard de WinZip version française et à tous fichiers, données et matériaux y relatifs (ci-après "WinZip").

VOTRE SEULE PARTIE CONTRACTANTE EST AVANQUEST FRANCE. LISEZ ATTENTIVEMENT LES CONDITIONS SUIVANTES AVANT D'UTILISER CE LOGICIEL. SAUF SI VOUS AVEZ UN CONTRAT DE LICENCE DIFFÉRENT SIGNÉ PAR AVANQUEST FRANCE, LE SIMPLE FAIT D'UTILISER, DE DISTRIBUER, DE COPIER OU D'INSTALLER WINZIP ENTRAÎNE VOTRE ACCEPTATION DE CETTE LICENCE. SOYEZ CERTAIN QUE VOUS ACCEPTEZ LES DISPOSITIONS DE CE CONTRAT.

Si vous n'acceptez pas toutes les dispositions de cette Licence WinZip:

  • n'installez pas WinZip,
  • ne le distribuez pas,
  • ne le copiez pas,
  • ne l'utilisez pas.

Si vous avez payé individuellement AVANQUEST France ou tout autre distributeur de AVANQUEST France autorisé pour cette copie, vous pouvez la renvoyer inutilisée, dans les sept (7) jours ouvrables de la livraison pour un remboursement complet de votre paiement, sans pénalités à l'exception des frais de retour.

ETENDUE DE LA LICENCE

Cette copie de WinZip peut soit être utilisée par une seule personne qui utilise le logiciel personnellement sur un ou plusieurs ordinateurs, soit être installée sur une seule station de travail utilisée de manière non simultanée par plusieurs personnes, mais pas les deux. CECI N'EST PAS UNE LICENCE D'UTILISATION SIMULTANEE.

Vous pouvez prévoir un accès par réseau à cette copie, à condition que vous ayez obtenu une licence WinZip individuelle pour chaque station de travail qui accédera à WinZip via le réseau. Par exemple, si 8 stations de travail différentes accèdent à WinZip via le réseau, chaque station de travail doit avoir sa propre licence WinZip, peu importe si WinZip est utilisé à des moments différents ou simultanément.

Cette copie comprend WinZip Self-Extractor Personal Edition, qui peut être utilisé pour créer un nombre illimité de fichiers Zip auto-extractibles, distribuables librement et sans paiement de royalties. Ces fichiers Zip auto-extractibles contiennent entre autres une partie de WINZIP Self-Extractor Personal Edition, intégrant des éléments logiciels protégés par le droit d'auteur et par le copyright, des mentions du titre de propriété et des données d'identification (le "Logiciel d'Extraction"). Il vous est interdit de modifier ou d'adapter le Logiciel d'Extraction et d'autoriser quelque personne que ce soit à le modifier ou à l'adapter.

Tous droits quels qu'ils soient, inclus dans WinZip, et qui ne sont pas explicitement accordés dans cette Licence sont intégralement et exclusivement réservés à AVANQUEST France et aux donneurs de licence à AVANQUEST France pour toute composante de WinZip (ci-après les "Donneurs de Licences"). Vous n'êtes pas autorisé notamment à louer, modifier, traduire, reconstituer la logique, décompiler, désassembler WinZip ou créer des oeuvres dérivées au départ de WinZip, ni à autoriser quelque personne que ce soit d’en faire autant. Vous ne pouvez pas donner accès à WinZip à tout tiers en relation avec un service bureau, un fournisseur de services d'application ou une quelconque entreprise comparable, ni à utiliser WinZip dans un commerce qui vise à fournir à des tiers des services de compression, de décompression ou de conversion de fichiers, ni à autoriser quelque personne que ce soit d’en faire autant. Hormis les Donneurs de Licences, il n'y a aucun tiers bénéficiaire des obligations ou engagements faits par AVANQUEST France dans le présent Contrat.

LIMITATION DE GARANTIE ET LIMITATION DE RESPONSABILITE

NI AVANQUEST FRANCE NI LES DONNEURS DE LICENCES N'OFFRENT DE GARANTIE, NI EXPRESSE NI IMPLICITE, EXCEPTE EN CE QUI CONCERNE LES GARANTIES DE DROIT IMPÉRATIF PRÉVUES PAR LA LOI.

En particulier, WinZip, ainsi que tous logiciels, fichiers, données et matériaux supplémentaires y relatifs sont distribués et mis à disposition sur une base "AS IS" et sans garantie quelconque, explicite ou implicite, y compris, sans limitation, des garanties concernant la négociabilité ou sa capacité à satisfaire vos besoins particuliers. AVANQUEST France ou ses Donneurs de Licences ne donnent aucune garantie concernant l’utilisation de WinZip ou les résultats d’une telle utilisation. AVANQUEST France ou ses Donneurs de Licences ne garantissent pas que le fonctionnement de WinZip est ininterrompu ou sans erreurs, ou que l’utilisation de mots de passe et/ou de la cryptographie est adéquate pour prévenir la divulgation non-intentionnelle d’information contenue dans un fichier. Aucune garantie n'est offerte en ce qui concerne la fonction optionnelle de vérification de la présence de virus. (WinZip ne vérifie pas la présence de virus; WinZip fait uniquement tourner des logiciels externes prétendant remplir cette fonction.) Une procédure appropriée de traitement des données impose que tout programme soit rigoureusement testé sur base de données non-critiques avant de s'y fier.

LA RESPONSABILITÉ DE AVANQUEST FRANCE ET DES DONNEURS DE LICENCES SERA EXCLUSIVEMENT LIMITÉE AU REMBOURSEMENT DU PRIX D'ACHAT.

Ni AVANQUEST France ni les Donneurs de Licences n'acceptent de responsabilité quant à l'utilisation, ou l’impossibilité d’utilisation de WinZip, et en particulier ne peuvent en aucun cas être tenus responsables pour des dommages tels que des coûts de reconstitution de fichiers, de récupération de données, d'augmentation des frais généraux, d'atteinte aux affaires ou de perte de revenus. Ni AVANQUEST France ni les Donneurs de Licences ne seront tenus responsables pour tout dommage indirect ou commercial quel qu'il soit.

En aucun cas, AVANQUEST France ou ses Donneurs de Licences ne seront tenus responsables envers vous pour une réclamation émanant d'un tiers et relative à l'utilisation de WinZip.

DE PLUS, EN AUCUN CAS AVANQUEST FRANCE NI SES DONNEURS DE LICENCES NE VOUS AUTORISENT À UTILISER WINZIP DANS DES APPLICATIONS OU SYSTÈMES DANS LESQUELS ON PEUT, EN CAS DE DYSFONCTIONNEMENT DE WINZIP, RAISONNABLEMENT S'ATTENDRE À CE QUE CE DYSFONCTIONNEMENT CRÉE UN PRÉJUDICE PHYSIQUE IMPORTANT OU ENTRAÎNE LE DÉCÈS D'UNE PERSONNE OU UNE PERTE DE PROPRIETE. UNE TELLE UTILISATION QUE VOUS FERIEZ SERAIT À VOS RISQUES ET PÉRILS, ET VOUS ACCEPTEZ DE TENIR AVANQUEST FRANCE ET LES DONNEURS DE LICENCES INDEMNE CONTRE TOUTES RECLAMATIONS OU PERTES RELATIVE À UNE TELLE UTILISATION NON-AUTORISÉE.

RESTRICTIONS RELATIVES A L’EXPORTATION

WinZip a été importé en France à partir des Etats-Unis. Ainsi, WinZip est soumis aux restrictions relatives à l’exportation du gouvernement des Etats-Unis. Si vous vous trouvez (a) dans un pays vers lequel l’exportation à partir des Etats-Unis est restreinte pour des raisons de luttes anti-terroristes, ou si vous êtes ressortissant d’un tel pays, peu importe où vous vous trouvez, (b) dans un pays vers lequel les Etats-Unis ont restreint ou mis sous embargo l’exportation de biens et services, ou si vous êtes ressortissant d’un tel pays, peu importe où vous vous trouvez, ou (c) si vous êtes une personne ou entité à qui toute participation à une transaction d’exportation avec les Etats-Unis a été interdite par une agence quelconque du gouvernement des Etats-Unis, vous ne pouvez pas installer, télécharger, accéder, utiliser ou donner WinZip en licence. En acceptant cette Licence, vous garantissez à AVANQUEST France et/ou ses Donneurs de Licences (1) que vous ne tombez pas sous les critères décrits sous (a), (b) ou (c) ci-dessus, (2) que vous ne (ré-)exporterez WinZip dans un pays, ou à une personne ou une entité, soumis à des restrictions à l’exportation des Etats-Unis, en ce compris toutes personnes et entités qui tombent sous les critères décrits sous (a), (b) ou (c) ci-dessus et (3) que ni l’agence "United States Bureau of Industry and Security", ni une quelque autre agence fédérale des Etats-Unis a suspendu, révoqué, ou refusé vos privilèges quant à l’exportation.

WinZip peut être soumis à des restrictions d’autres pays concernant l’exportation, l’importation et/ou l’utilisation. Si vous acceptez cette Licence et si vous installez, téléchargez, accédez, utilisez, donnez en licence ou exportez WinZip, vous garantissez à AVANQUEST France et/ou à ses Donneurs de Licence que vous êtes en conformité avec vos règlements et exigences locaux en ce qui concerne l’exportation, l’importation et/ou l’utilisation de WinZip, y compris, sans limitation, les autorisations gouvernementales.

DISPOSITIONS GENERALES

Ce Contrat constitue l’intégralité de l’accord intervenu entre les parties relativement à son objet et remplace et prévaut sur tout autre accord, bon de commande ou toutes autres dispositions préalables. Ce Contrat est régi par le droit français. Toute matière relative à ce Contrat relèvera de la compétence exclusive des tribunaux de France, et vous acceptez cette compétence. Si une partie de la présente Licence, ou son application à l’égard d’une personne ou dans certaines circonstances, devait être invalidée ou être inexécutable, pour quelque motif que ce soit, la présente Licence, et son application à l’égard d’autres personnes ou dans d’autres circonstances, ne sera pas affectée. Si l’une des clauses ou des dispositions de la présente Licence venait à être déclarée nulle ou non écrite, les autres clauses ou dispositions n’en demeureraient pas moins valables.


Licence d'évaluation WinZip

WinZip ® Version 9.0 (version française)
Copyright © 1991-2004 par WinZip Computing, Inc.
Tous droits réservés.

La présente licence s'applique à la version d'évaluation de WinZip. Si vous n'avez pas une version d'évaluation de WinZip, reportez-vous à la section intitulée Licence standard WinZip.

Licence WinZip
Version d'évaluation
WinZip Computing, Inc.

***EVALUATION ET ENREGISTREMENT***

Ce logiciel n'est pas gratuit. En fonction des termes exposés ci-dessous, nous vous accordons la permission d'utiliser ce logiciel à titre d'évaluation pour une période de 21 jours. Passé ce délai, vous devez acquérir une version enregistrée auprès de:

AVANQUEST France, 1 bis rue Collange, 92593 Levallois-Perret, France, société immatriculée au Registre du commerce et des sociétés de Nanterre sous le N° B 342 636 420

Reportez-vous à la section Informations relatives à la commande. Dès la réception de votre règlement, vous recevrez une copie enregistrée de la dernière version de WinZip.

***CONTRAT DE LICENCE D'EVALUATION***

AVANQUEST France, 1 bis rue Collange, 92593 Levallois-Perret, France, société immatriculée au Registre du commerce et des sociétés de Nanterre sous le N° B 342 636 420

Cette licence s’applique à la version d’Evaluation de la version française de WinZip et à tous fichiers, données et matériaux y relatifs (ci-après "WinZip"). Si vous ne disposez pas d’une version Evaluation de WinZip, adressez-vous à la section WinZip Contrat de Licence Standard.

VOTRE ACCORD AVEC CETTE LICENCE

VOTRE SEULE PARTIE CONTRACTANTE EST AVANQUEST FRANCE. LISEZ ATTENTIVEMENT LES CONDITIONS GENERALES SUIVANTES AVANT D’UTILISER, D’INSTALLER, DE COPIER, DE DISTRIBUER OU DE TRANSMETTRE CE LOGICIEL. LE SIMPLE FAIT D'UTILISER, D’INSTALLER, DE COPIER, DE TRANSMETTRE OU DE DISTRIBUER WINZIP ENTRAÎNE VOTRE ACCEPTATION DE TOUTES LES DISPOSITIONS DE CETTE LICENCE. SOYEZ CERTAIN QUE VOUS ACCEPTEZ LES DISPOSITIONS DE CE CONTRAT. SI VOUS N'ACCEPTEZ PAS TOUTES LES DISPOSITIONS DE CETTE LICENCE, ALORS N'UTILISEZ PAS WINZIP, NE L'INSTALLEZ PAS, NE LE COPIEZ PAS, NE LE DISTRIBUEZ PAS ET NE LE TRANSMETTEZ PAS.

ETENDUE DE LA LICENCE

Ce logiciel n'est pas gratuit. Aux conditions ci-après, vous recevez une licence de AVANQUEST France pour l'utilisation d’une copie de ce logiciel, sur un (1) ordinateur ou station de travail, sans frais, à des fins d'évaluation pendant une période de 21 jours. Si vous décidez de continuer à utiliser ce logiciel au-delà de la période d'évaluation de 21 jours, vous devez vous enregistrer en achetant la version complète. Pour cela vous pouvez acquérir le produit chez votre revendeur ou le télécharger depuis le site Internet www.avanquest.fr.

N'hésitez pas à contacter AVANQUEST France au +33 (0)156 76 58 00 pour des achats en volume ou des licences éducation et site.

Toute utilisation de WinZip après la période d'évaluation de 21 jours et sans s’acquitter des droits nécessaires à l’utilisation du logiciel, constituera une infraction à la présente Licence et une violation des lois relatives à la propriété intellectuelle.

Aux conditions de la présente Licence, vous êtes autorisé, sans effectuer de paiement à AVANQUEST France:

  1. à donner personnellement des copies conformes de cette version d'évaluation de WinZip à toute personne;
  2. à distribuer des copies conformes de cette version d'évaluation de WinZip pour autant que ce le soit exclusivement par voie électronique;
  3. à effectuer autant de copies conformes de cette version d'évaluation de WinZip que vous le souhaitez, à des fins de distribution telles que décrites en (a) et en (b) ci-dessus.

IL VOUS EST EXPRESSÉMENT INTERDIT DE DEMANDER UN QUELCONQUE PAIEMENT POUR CES COPIES, QU'ELLE QU'EN SOIT LA FORME, ET DE DISTRIBUER DE TELLES COPIES AVEC D'AUTRES PRODUITS DE TOUTE SORTE, COMMERCIAUX OU AUTRES, SANS L'AUTORISATION PRÉALABLE ET ÉCRITE DE AVANQUEST FRANCE. AVANQUEST FRANCE SE RÉSERVE LE DROIT DE REVOQUER LES DROITS DE DISTRIBUTION MENTIONNÉS CI-DESSUS À TOUT MOMENT, POUR TOUT MOTIF OU SANS MOTIF.

Les fichiers ZIP auto-extractibles que vous créez grâce à WINZIP Self-Extractor Personal Edition (qui vous est fourni avec le package de la version d'Evaluation de WinZip), contiennent entre autres une partie de WINZIP Self-Extractor Personal Edition, intégrant des éléments logiciels protégés par le droit d'auteur et par le copyright, des mentions du titre de propriété et des données d'identification (le "Logiciel d'Extraction"). Il vous est interdit de modifier ou d'adapter le Logiciel d'Extraction et d'autoriser quelque personne que ce soit à le modifier ou à l'adapter. EN AUCUN CAS VOUS N'ÊTES AUTORISÉ À DISTRIBUER LES FICHIERS ZIP AUTO-EXTRACTIBLES CRÉÉS PAR LA VERSION D'ÉVALUATION DE WINZIP SELF-EXTRACTOR PERSONAL EDITION.

Tous droits quels qu'ils soient, inclus dans WinZip, et qui ne sont pas explicitement accordés par cette Licence sont intégralement et exclusivement réservés à AVANQUEST France et aux donneurs de licence à AVANQUEST France pour toute composante de WinZip (ci-après "les Donneurs de Licences"). Vous n'êtes pas autorisé notamment à louer, accorder des sous-licences, modifier, traduire, reconstituer la logique, décompiler, désassembler ou créer des oeuvres dérivées au départ de WinZip, ni à autoriser quelque personne que ce soit d’en faire autant. Vous ne pouvez pas donner accès à WinZip à tout tiers en relation avec un service bureau, un fournisseur de services d'application ou une quelconque entreprise comparable, ni à utiliser WinZip dans un commerce qui vise à fournir à des tiers des services de compression, de décompression ou de conversion de fichiers, ni à autoriser quelque personne que ce soit d’en faire autant. Hormis les Donneurs de Licences, il n'y a aucun tiers bénéficiaire des obligations ou engagements faits par AVANQUEST France dans le présent Contrat.

LIMITATION DE GARANTIE ET LIMITATION DE RESPONSABILITE

NI AVANQUEST FRANCE NI LES DONNEURS DE LICENCES N'OFFRENT DE GARANTIE, NI EXPRESSE NI IMPLICITE, EXCEPTE EN CE QUI CONCERNE LES GARANTIES DE DROIT IMPÉRATIF PRÉVUES PAR LA LOI.

En particulier, WinZip, ainsi que tous logiciels, fichiers, données et matériaux supplémentaires y relatifs sont distribués et mis à disposition sur une base "AS IS" et sans garantie quelconque, explicite ou implicite, y compris, sans limitation, des garanties concernant la négociabilité ou sa capacité à satisfaire vos besoins particuliers. AVANQUEST France ou ses Donneurs de Licences ne donnent aucune garantie concernant l’utilisation de WinZip ou les résultats d’une telle utilisation. AVANQUEST France ou ses Donneurs de Licences ne garantissent pas que le fonctionnement de WinZip est ininterrompu ou sans erreurs, ou que l’utilisation de mots de passe et/ou de la cryptographie est adéquate pour prévenir la divulgation non-intentionnelle d’information contenue dans un fichier. Aucune garantie n'est offerte en ce qui concerne la fonction optionnelle de vérification de la présence de virus. (WinZip ne vérifie pas la présence de virus; WinZip fait uniquement tourner des logiciels externes prétendant remplir cette fonction.) Une procédure appropriée de traitement des données impose que tout programme soit rigoureusement testé sur base de données non-critiques avant de s'y fier.

LA RESPONSABILITÉ DE AB SOFT SA AVANQUEST FRANCE ET DES DONNEURS DE LICENCES SERA EXCLUSIVEMENT LIMITÉE AU REMBOURSEMENT DU PRIX D'ACHAT.

Ni AVANQUEST France ni les Donneurs de Licences n'acceptent de responsabilité quant à l'utilisation, ou l’impossibilité d’utilisation de WinZip, et en particulier ne peuvent en aucun cas être tenus responsables pour des dommages tels que des coûts de reconstitution de fichiers, de récupération de données, d'augmentation des frais généraux, d'atteinte aux affaires ou de perte de revenus. Ni AVANQUEST France ni les Donneurs de Licences ne seront tenus responsables pour tout dommage indirect ou commercial quel qu'il soit.

En aucun cas, AVANQUEST France ou ses Donneurs de Licences ne seront tenus responsables envers vous pour une réclamation émanant d'un tiers et relative à l'utilisation de WinZip.

DE PLUS, EN AUCUN CAS AVANQUEST FRANCE NI SES DONNEURS DE LICENCES NE VOUS AUTORISENT À UTILISER WINZIP DANS DES APPLICATIONS OU SYSTÈMES DANS LESQUELS ON PEUT, EN CAS DE DYSFONCTIONNEMENT DE WINZIP, RAISONNABLEMENT S'ATTENDRE À CE QUE CE DYSFONCTIONNEMENT CRÉE UN PRÉJUDICE PHYSIQUE IMPORTANT OU ENTRAÎNE LE DÉCÈS D'UNE PERSONNE OU UNE PERTE DE PROPRIETE. UNE TELLE UTILISATION QUE VOUS FERIEZ SERAIT À VOS RISQUES ET PÉRILS, ET VOUS ACCEPTEZ DE TENIR AVANQUEST FRANCE ET LES DONNEURS DE LICENCES INDEMNE CONTRE TOUTES RECLAMATIONS OU PERTES RELATIVE À UNE TELLE UTILISATION NON-AUTORISÉE.

RESTRICTIONS RELATIVES A L’EXPORTATION

WinZip a été importé en France à partir des Etats-Unis. Ainsi, WinZip est soumis aux restrictions relatives à l’exportation du gouvernement des Etats-Unis. Si vous vous trouvez (a) dans un pays vers lequel l’exportation à partir des Etats-Unis est restreinte pour des raisons de luttes anti-terroristes, ou si vous êtes ressortissant d’un tel pays, peu importe où vous vous trouvez, (b) dans un pays vers lequel les Etats-Unis ont restreint ou mis sous embargo l’exportation de biens et services, ou si vous êtes ressortissant d’un tel pays, peu importe où vous vous trouvez, ou (c) si vous êtes une personne ou entité à qui toute participation à une transaction d’exportation avec les Etats-Unis a été interdite par une agence quelconque du gouvernement des Etats-Unis, vous ne pouvez pas installer, télécharger, accéder, utiliser ou donner WinZip en licence. En acceptant cette Licence, vous garantissez à AVANQUEST France et/ou ses Donneurs de Licences (1) que vous ne tombez pas sous les critères décrits sous (a), (b) ou (c) ci-dessus, (2) que vous ne (ré-)exporterez WinZip dans un pays, ou à une personne ou une entité, soumis à des restrictions à l’exportation des Etats-Unis, en ce compris toutes personnes et entités qui tombent sous les critères décrits sous (a), (b) ou (c) ci-dessus et (3) que ni l’agence "United States Bureau of Industry and Security", ni une quelque autre agence fédérale des Etats-Unis a suspendu, révoqué, ou refusé vos privilèges quant à l’exportation.

WinZip peut être soumis à des restrictions d’autres pays concernant l’exportation, l’importation et/ou l’utilisation. Si vous acceptez cette Licence et si vous installez, téléchargez, accédez, utilisez, donnez en licence ou exportez WinZip, vous garantissez à AVANQUEST France et/ou à ses Donneurs de Licence que vous êtes en conformité avec vos règlements et exigences locaux en ce qui concerne l’exportation, l’importation et/ou l’utilisation de WinZip, y compris, sans limitation, les autorisations gouvernementales.

DISPOSITIONS GENERALES

Ce Contrat constitue l’intégralité de l’accord intervenu entre les parties relativement à son objet et remplace et prévaut sur tout autre accord, bon de commande ou toutes autres dispositions préalables. Ce Contrat est régi par le droit français. Toute matière relative à ce Contrat relèvera de la compétence exclusive des tribunaux de France, et vous acceptez cette compétence. Si une partie de la présente Licence, ou son application à l’égard d’une personne ou dans certaines circonstances, devait être invalidée ou être inexécutable, pour quelque motif que ce soit, la présente Licence, et son application à l’égard d’autres personnes ou dans d’autres circonstances, ne sera pas affectée. Si l’une des clauses ou des dispositions de la présente Licence venait à être déclarée nulle ou non écrite, les autres clauses ou dispositions n’en demeureraient pas moins valables.


Pour commander WinZip 9.0

La version complète enregistrée et en Français de WinZip® 9.0 pour Windows est disponible auprès du réseau de revendeurs Avanquest France, ainsi que par téléchargement.

Les informations client sont considérées comme confidentielles et ne sont communiquées à aucune autre société.

Pour plus d’informations, vous pouvez nous contacter à l’aide des numéros suivants :

  • Par téléphone : +33 (0)1 56 76 58 00
  • Par fax : +33 (0)1 56 76 58 10
  • Par Email : info@avanquest.fr

Revendeurs

Si vous souhaitez acquérir WinZip 9.0, adressez-vous à votre revendeur habituel. Une liste de nos revendeurs est consultable depuis notre site Web à l’adresse suivante :

http://www.avanquest.fr/revendeurs.htm

Téléchargement

Vous pouvez également acquérir WinZip 9.0 directement par téléchargement depuis notre site web :

http://www.avanquest.fr

Licences sur site

La licence sur site de WinZip vous donne droit à la réception d’une copie de la version distribution qu’il vous sera possible de dupliquer autant de fois que vous avez acheté de licences.

Pour commander des licences sur site, veuillez contacter Avanquest France par téléphone, courrier, fax ou e-mail.

Toutes les commandes sont assujetties au Contrat de licence de WinZip®.


Formulaire de commande/facture de WinZip (Etats-Unis seulement)

AVERTISSEMENT : Le document ci-dessous ne concerne que les Etats-Unis.

Pour toute commande relative à la France, veuillez consulter le document Comment commander WinZip.

Pour imprimer ce formulaire de commande, cliquez sur le bouton Imprimer de la barre d’outils.

Pour commander par chèque, remplissez ce formulaire puis envoyez-le accompagné d’un chèque (en dollars U.S., payable auprès d’un établissement bancaire américain) à WinZip Computing, Inc., PO Box 540, Mansfield, CT 06268 Etats-Unis.

Toutes les commandes sont assujetties au Contrat de licence de WinZip®. Les informations fournies par l’utilisateur sont considérées comme confidentielles et ne seront en aucun cas divulguées à des tiers. Ce formulaire de commande ne s’applique qu’à la version anglaise de WinZip. Les prix sont exprimés en dollars U.S. et sont garantis jusqu’à fin décembre 2004.

Dans le cas de commandes internationales, le client sera considéré comme l’importateur à toutes fins utiles et tous les droits de douane et autres frais de formalités en douane lui incomberont. Le client devra également s’acquitter de tous les autres droits, impositions, frais et taxes en vigueur ou à venir, y compris la taxe sur la valeur ajoutée, par exemple.

Licence individuelle de WinZip (sur CD) | _____ | exemplaires à | $29 | chacun | = | __________
Licences sur site de WinZip (sur un CD de distribution) :
2 à 9 ordinateurs : | _____ | postes à | $22 | chacun | = | __________
10 à 24 ordinateurs : | _____ | postes à | $17 | chacun | = | __________
25 à 49 ordinateurs : | _____ | postes à | $14 | chacun | = | __________
50 à 99 ordinateurs : | _____ | postes à | $10 | chacun | = | __________
100 à 199 ordinateurs : | _____ | postes à | $7 | chacun | = | __________
200 à 499 ordinateurs : | _____ | postes à | $6 | chacun | = | __________
500 à 749 ordinateurs : | _____ | postes à | $4 | chacun | = | __________
Somme à laquelle il convient d’ajouter $5,00 pour les frais de transport et de manutention |  |  |  |  | + | $5.00
Ainsi qu’une taxe de vente de 6 % pour les habitants du Connecticut |  |  |  |  | + | __________
Montant total en US$ |  |  |  |  |  | __________
Si vous souhaitez obtenir un devis pour un volume de commande supérieur, envoyez un message à sitesales@winzip.com.
Date : | ______________________
Nom : | ______________________________________________
Société : | ______________________________________________
Adresse de livraison : | ______________________________________________
 | ______________________________________________
Ville, état, code postal, pays : | ______________________________________________
Adresse de facturation : | ______________________________________________
(si différente de l’adresse de livraison) | ______________________________________________
Ville, état, code postal, pays : | ______________________________________________
Téléphone : | ______________________________________________
Télécopie : | ______________________________________________
Adresse électronique : | ______________________________________________
Carte de crédit (entourez votre réponse ): | MasterCard Visa AmEx Discover
Numéro de carte de crédit : | ______________________________________________
Date d’expiration : | ______________________________________________
Nom du titulaire de la carte : | ______________________________________________
Signature : | ______________________________________________


Formulaire de commande de WinZip 9.0 par télécopie ou par courrier (paiement par carte de crédit, Etats-Unis seulement)

AVERTISSEMENT : Le document ci-dessous ne concerne que les Etats-Unis.

Pour toute commande relative à la France, veuillez consulter le document Comment commander WinZip.

Pour imprimer ce formulaire de commande, cliquez sur le bouton Imprimer de la barre d’outils.

Pour passer une commande par télécopie ou par courrier avec paiement par carte de crédit, veuillez compléter le formulaire ci-dessous et l’envoyer à :
Télécopie : | 1-860-429-3542
Courrier : | WinZip Computing, Inc., PO Box 540, Mansfield, CT 06268 Etats-Unis

Toutes les commandes sont assujetties au Contrat de licence de WinZip®. Les informations fournies par l’utilisateur sont considérées comme confidentielles et ne seront en aucun cas divulguées à des tiers. Ce formulaire de commande ne s’applique qu’à la version anglaise de WinZip. Les prix sont exprimés en dollars U.S. et sont garantis jusqu’à fin décembre 2004.

Remarque : Vous pouvez aussi commander par téléphone si vous réglez par carte de crédit.

Licence individuelle de WinZip (sur CD) | _____ | exemplaires à | $29 | chacun | = | __________
Licences sur site de WinZip (sur un CD de distribution) :
2 à 9 ordinateurs : | _____ | postes à | $22 | chacun | = | __________
10 à 24 ordinateurs : | _____ | postes à | $17 | chacun | = | __________
25 à 49 ordinateurs : | _____ | postes à | $14 | chacun | = | __________
50 à 99 ordinateurs : | _____ | postes à | $10 | chacun | = | __________
100 à 199 ordinateurs : | _____ | postes à | $7 | chacun | = | __________
200 à 499 ordinateurs : | _____ | postes à | $6 | chacun | = | __________
500 à 749 ordinateurs : | _____ | postes à | $4 | chacun | = | __________
Somme à laquelle il convient d’ajouter $5,00 pour les frais de transport et de manutention |  |  |  |  | + | $5.00
Ainsi qu’une taxe de vente de 6 % pour les habitants du Connecticut |  |  |  |  | + | __________
Montant total en US$ |  |  |  |  |  | __________
Si vous souhaitez obtenir un devis pour un volume de commande supérieur, envoyez un message à sitesales@winzip.com.
Date : | ______________________
Nom : | ______________________________________________
Société : | ______________________________________________
Adresse de livraison : | ______________________________________________
 | ______________________________________________
Ville, état, code postal, pays : | ______________________________________________
Adresse de facturation : | ______________________________________________
(si différente de l’adresse de livraison) | ______________________________________________
Ville, état, code postal, pays : | ______________________________________________
Téléphone : | ______________________________________________
Télécopie : | ______________________________________________
Adresse électronique : | ______________________________________________
Carte de crédit (entourez votre réponse) : | MasterCard Visa AmEx Discover
Numéro de carte de crédit : | ______________________________________________
Date d’expiration : | ______________________________________________
Nom du titulaire de la carte : | ______________________________________________
Signature : | ______________________________________________


Commande de WinZip 9.0 par téléphone (paiement par carte de crédit, Etats-Unis seulement)

AVERTISSEMENT : Le document ci-dessous ne concerne que les Etats-Unis.

Pour toute commande relative à la France, veuillez consulter le document Comment commander WinZip.

Si vous réglez par carte de crédit, vous pouvez passer vos commandes par téléphone au 1-877-724-4600 (appel gratuit, Etats-Unis seulement) ou au 1-860-429-4649.

Il n’est pas possible de joindre WinZip Computing, Inc. aux numéros indiqués ci-dessus. Ces numéros sont réservés au service chargé de la gestion des commandes réglées par carte de crédit. Pour toute question ou pour toute assistance technique relative à WinZip®, envoyez un E-mail à l’adresse help@winzip.com ; nous faisons notre possible pour répondre à toutes les demandes qui nous sont adressées par ce biais dans un délai d’un jour ouvrable.

Licence individuelle de WinZip : | $29
Licences sur site de WinZip :
2 à 9 ordinateurs : | $22 par poste
10 à 24 ordinateurs : | $17 par poste
25 à 49 ordinateurs : | $14 par poste
50 à 99 ordinateurs : | $10 par poste
100 à 199 ordinateurs : | $7 par poste
200 à 499 ordinateurs : | $6 par poste
500 à 749 ordinateurs : | $4 par poste

Il convient d’ajouter à votre commande un supplément de $5,00 pour frais de livraison. Si vous souhaitez obtenir un devis pour un volume de commande supérieur, envoyez un message à sitesales@winzip.com.

Votre commande vous sera livrée par courrier (par avion en dehors des Etats-Unis) et vous sera expédiée dans les deux jours ouvrables suivant la réception de votre commande.

Toutes les commandes sont assujetties au Contrat de licence de WinZip®. Les informations fournies par l’utilisateur sont considérées comme confidentielles et ne seront en aucun cas divulguées à des tiers. Ce formulaire de commande ne s’applique qu’à la version anglaise de WinZip. Les prix sont exprimés en dollars U.S. et sont garantis jusqu’à fin décembre 2004.


Bons de commande (Etats-Unis seulement)

AVERTISSEMENT : Le document ci-dessous ne concerne que les Etats-Unis.

Pour toute commande relative à la France, veuillez consulter le document Comment commander WinZip.

Les bons de commande (à 30 jours nets, assujettis à l'acceptation de votre paiement) peuvent être émis par des organismes gouvernementaux, des établissements scolaires agréés et des grandes entreprises, à condition qu’ils soient établis sur des formulaires appropriés et dûment numérotés. Les demandes d’achat détaillées, formulées sur du papier à en-tête et portant le sceau de l’entreprise sont également acceptées. Toutes les commandes doivent faire l’objet d’un accord de crédit. Nous vous remercions de bien vouloir accompagner votre bon de commande d’un formulaire de commande dûment complété et de nous renvoyer le tout par télécopie au 1-860-429-3542 ou par courrier à l’adresse :

WinZip Computing, Inc.
PO Box 540
Mansfield, CT 06268 Etats-Unis


Versions allemande, française et japonaise

Des versions allemande et française de WinZip® sont disponibles. Les utilisateurs japonais peuvent se procurer une version anglaise accompagnée d’une aide en ligne en japonais. Les prix de ces versions peuvent différer de celui de la version anglaise disponible auprès de WinZip Computing, Inc.

Pour plus d’informations sur la version allemande de WinZip, rendez-vous sur le site Web de WinZip, à l’adresse http://www.winzip.com/german.htm.

Pour plus d’informations sur la version française de WinZip, rendez-vous sur le site Web de WinZip, à l’adresse http://www.winzip.com/french.htm ou consultez le document Comment commander WinZip.

Pour plus d’informations sur la version japonaise de WinZip, rendez-vous sur le site Web de WinZip, à l’adresse http://www.winzip.com/japan.htm.

Pour plus d’informations sur la version anglaise originale de WinZip, rendez-vous sur le site Web de WinZip, à l’adresse http://www.winzip.com.


Assistance technique et questions

Pour déterminer si vous disposez de la dernière version de WinZip®, allez sur la page d’accueil de WinZip, à l’adresse http://www.winzip.com.

Consultez la section Foire aux questions pour connaître les réponses aux questions les plus fréquentes.

Les informations relatives au support du produit WinZip 9.0 figurent sur la page produit de notre site web : http://www.avanquest.fr/home_winzip.htm.

Vous pouvez également contacter notre service technique de plusieurs façons :

  • Soit par téléphone au numéro 01 41 83 44 89 (0,34 € la minute) du lundi au vendredi de 9h à 18h sans interruption, sauf jours fériés.
  • Soit en remplissant notre formulaire électronique disponible sur notre site web à l’adresse http://www.avanquest.fr/pagemail.htm.
  • Soit par Fax au numéro 01 41 83 44 83.

Lorsque vous signalez un problème, n’oubliez pas de fournir les informations suivantes :

  1. Est-il possible de reproduire le problème ? Si oui, comment ?
  2. Quelle version de Windows utilisez-vous (Windows 98, Windows 2000, etc.) ?
  3. Quelle version de WinZip utilisez-vous ? (Pour connaître votre version de WinZip, cliquez sur le bouton A propos dans l'écran « Bienvenue dans l’Assistant WinZip »). Notez dans votre rapport le numéro de version complet ainsi que toutes les indications qui le suivent.
  4. Si un message d’erreur s’est affiché dans une boîte de dialogue, notez précisément le titre de cette dernière, indiqué dans la barre de titre, et précisez le texte complet du message.

Remarque : lorsque WinZip est actif, appuyez sur la touche F1 pour obtenir une aide contextuelle.


Archivage avancé

L'interface Classique de WinZip® est presque aussi simple à utiliser que l'Assistant mais offre des fonctions plus puissantes et plus évoluées. Plusieurs tutoriels sont à votre disposition pour vous aider à en faire connaissance. Pourquoi ne pas commencer par le tutoriel Création d'archives, qui vous guide pas à pas dans la procédure de création de fichiers Zip à l'aide de l'interface Classique ?

Vous trouverez également dans ce tutoriel une rubrique intitulée Ajout de fichiers à une archive, qui détaille plus précisément cette opération.

Si l'interface Classique ne vous est pas familière, nous vous conseillons de commencer par les premières étapes du tutoriel de l'interface Classique.

Pour accéder à l'interface Classique de WinZip à partir de l'Assistant, il suffit de cliquer sur le bouton WinZip Classique.


Aide de l'interface WinZip Classique

Aide de l’interface WinZip Classique

En règle générale, le fichier d’aide de l’interface WinZip® Classique s’ouvre automatiquement dans une fenêtre distincte.

Si le fichier d’aide ne s’est pas ouvert, des restrictions de sécurité sont probablement activées dans Windows. Vous devez dans ce cas ouvrir directement l’aide de l’interface Classique. Pour cela, procédez comme suit :

  1. Fermez cette fenêtre d’aide.
  2. Cliquez sur le bouton WinZip Classique.
  3. Choisissez Contenu et index dans le menu ? (Aide).

Pour revenir à la rubrique précédente, cliquez sur le bouton Précédent dans la partie supérieure de la fenêtre.


Téléchargement à partir d'America Online et d'autres services en ligne

Téléchargement à partir d’America Online et d’autres services en ligne

En règle générale, les fichiers téléchargés à partir d’un service en ligne disposant de son propre logiciel d’accès sont placés dans un dossier spécifique sur le disque dur de votre ordinateur. Après avoir téléchargé une archive Zip à partir de l’un de ces services selon la procédure habituelle, vous pouvez l’ouvrir et la traiter très facilement dans WinZip®.

Démarrez WinZip en cliquant sur son icône, puis cliquez sur Suivant pour arriver à l’écran Sélection de fichier Zip. Cet écran dresse la liste de toutes les archives Zip stockées dans vos dossiers Zip favoris ; les fichiers les plus récents figurent en début de liste et les dossiers dans lesquels ils sont enregistrés sont également mentionnés.

Si le fichier ou le dossier de téléchargement spécial n’apparaît pas, vous pouvez le rechercher en cliquant sur le bouton Chercher, puis sur Rechercher sur le(s) disque(s) dur(s) de ce PC, et enfin sur OK. WinZip examine tous les disques durs de votre ordinateur et crée une liste de fichiers Zip, puis procède à la mise à jour de vos dossiers favoris (les dossiers de votre PC dans lesquels des archives ont été trouvées). Au terme de la procédure, les fichiers les plus récents apparaissent normalement en début de liste. Sélectionnez le fichier à utiliser pour poursuivre l’opération de décompression dans l’Assistant.

Remarque :

Un grand nombre de fichiers téléchargeables sur Internet sont des fichiers exécutables (.exe). Si le fichier .exe est un fichier Zip auto-extractible, vous pouvez l’ouvrir et le traiter dans l’interface Classique de WinZip en choisissant Ouvrir dans le menu Fichier, ou en cliquant sur le fichier avec le bouton droit de la souris et en choisissant Ouvrir avec WinZip.

Rubriques connexes :

Téléchargement à partir d’Internet


Téléchargement à partir d'Internet

Téléchargement à partir d’Internet

Avec WinZip®, vous traitez les archives téléchargées à partir d'Internet de la même façon que les autres types d'archives.

Si vous téléchargez une archive, les versions actuelles de Microsoft Internet Explorer et de Netscape Navigator/Communicator donnent le choix entre l'ouvrir et l'enregistrer sur le disque. Si vous choisissez d'ouvrir l'archive, tenez compte du fait que le fichier risque d'être supprimé à la fermeture du navigateur Web. Pour éviter ce problème, utilisez l'option d'enregistrement du navigateur et choisissez un dossier portant un nom dont vous vous souviendrez facilement (c:\download, par exemple).

Problèmes de téléchargement ? Des problèmes risquent d'empêcher le téléchargement correct d'un fichier, que WinZip a du mal ensuite à ouvrir ou dont il ouvre un exemplaire erroné. La meilleure solution consiste souvent à procéder à un nouveau téléchargement. Pour plus d'informations sur la résolution des problèmes liés aux téléchargements sur Internet, consultez la page Web http://www.winzip.com/downprob.htm.

Remarque :

Bon nombre de fichiers téléchargeables sur Internet sont des fichiers exécutables (.exe). Si le fichier .exe est un fichier Zip auto-extractible, vous pouvez l'ouvrir et le traiter dans l'interface Classique de WinZip. Choisissez Ouvrir archive dans le menu Fichier ou cliquez sur le fichier avec le bouton droit de la souris et choisissez Ouvrir avec WinZip.

Rubriques connexes :

Téléchargement à partir d’America Online et d'autres services en ligne


Attribution d'un nom à une archive

Attribution d’un nom à une archive

Attribuez un nom à votre nouveau fichier Zip. Vous pouvez saisir un nom dans le champ Nom de fichier ou cliquer sur Parcourir pour rechercher un fichier sur votre système.

Si vous ne précisez pas d’extension, l’Assistant WinZip® ajoute automatiquement l’extension .Zip au nom du fichier. Si vous saisissez un nom dans le champ Nom de fichier sans préciser le dossier de destination, le nouveau fichier Zip est enregistré par défaut dans le dossier dont le nom apparaît au-dessus du champ.

Si vous choisissez un fichier Zip existant, l’Assistant demande si vous souhaitez procéder à la mise à jour de l’archive (la création d’un fichier Zip de même nom qu’un fichier existant est impossible).

L’Assistant ne peut créer et mettre à jour que des fichiers Zip. Pour créer ou mettre à jour d’autres types d’archives (LZH ou ARJ, par exemple), utilisez l’interface Classique de WinZip.


Glisser-déplacer

Dans l’Assistant WinZip®, la fonctionnalité glisser-déplacer de Windows peut s’utiliser de deux façons différentes :

  • Pour sélectionner votre fichier Zip de travail, vous pouvez le faire glisser vers l’une des fenêtres de l’Assistant WinZip à partir de l’Explorateur Windows ou du Poste de travail. L’Assistant affiche dans ce cas la fenêtre Sélectionner activité (ou Sélection Fichier Zip, avec l’Assistant compatible WinZip 7.0).
  • Lorsque vous faites appel à l’Assistant pour créer ou mettre à jour une archive, vous pouvez faire glisser des fichiers et des dossiers à partir de l’Explorateur Windows ou du Poste de travail et les déposer dans la fenêtre Sélection des fichiers. L’Assistant ajoute alors ces fichiers et dossiers à l’archive.


Dossiers Zip favoris

A propos des dossiers Zip favoris

La fonctionnalité « Dossiers Zip favoris » organise les fichiers Zip sous forme de liste pratique triée par date, ce qui permet de retrouver facilement tous les dossiers Zip, quelle que soit leur provenance ou leur emplacement de stockage. Lorsque vous voulez sélectionner un fichier Zip en vue de sa décompression ou de sa mise à jour, l’Assistant propose automatiquement une liste de toutes les archives Zip stockées dans tous vos dossiers Zip favoris.

La première fois que vous ouvrez l’Assistant, il recherche les dossiers susceptibles de contenir des fichiers Zip et les ajoute à vos dossiers Zip favoris. Vous pouvez par la suite ajouter ou supprimer des dossiers dans cette liste à l’aide de la boîte de dialogue Dossiers Zip favoris.

Boîte de dialogue Dossiers Zip favoris

Cliquez sur le bouton Options dans la fenêtre Bienvenue à l’Assistant WinZip. Vos dossiers Zip favoris s’affichent.

Pour ajouter un dossier à la liste, cliquez sur Ajouter un dossier à la liste et sélectionnez le dossier voulu dans le volet d’exploration des dossiers.

Pour retirer un dossier de la liste, sélectionnez-le dans la liste des dossiers Zip favoris, puis cliquez sur Supprimer dossier.


Installation/Décompression

Le fichier Zip avec lequel vous êtes en train de travailler contient une installation de logiciel, un thème de bureau, ou un écran de veille. WinZip peut vous aider à les installer ou traiter le fichier comme n'importe quel autre fichier Zip en décompressant son contenu dans le répertoire de votre choix.

Attention: Vous devriez être prudent lors de l’installation de tout type de logiciel, y compris les différents types énoncés ci-dessous. Soyez sûr de faire confiance à la source de ce fichier Zip. N’installez aucun logiciel contenu dans un fichier Zip attaché à un message non attendu ou suspect. Pour plus d’informations, veuillez consulter Trucs et Astuces de Sécurité.

Si vous souhaitez simplement extraire les fichiers depuis le fichier Zip, cliquez sur Décompresser uniquement et cliquez ensuite sur Suivant. L'Assistant WinZip affichera ensuite la boîte de dialogue de Décompression comme d'habitude.

Si vous souhaitez que l'Assistant WinZip vous assiste dans l'installation, cliquez sur Décompresser et installer et cliquez ensuite sur Suivant. La suite des opérations dépendra du contenu du fichier Zip:

Si le fichier Zip contient un programme d'installation ou de configuration

L’Assistant effectuera les opérations suivantes :

  • Il décompresse le logiciel dans un dossier temporaire.
  • Il exécute le programme d'installation ou de configuration.
  • Il supprime tous les fichiers temporaires.

Si le fichier Zip contient un thème de bureau (sans programme d'installation ou de configuration)

L’Assistant WinZip effectuera les opérations suivantes :

  • Il permet de sélectionner un thème (si l’archive Zip en contient plusieurs).
  • Il extrait le fichier de définition du thème dans un dossier temporaire et l’analyse pour déterminer où extraire les composants du thème.
  • Il extrait les fichiers des composants du thème.
  • Il lance le programme d’installation de thèmes système (THEMES.EXE, en règle générale) pour terminer l’installation.

Si le fichier Zip contient un écran de veille (mais ni thème de bureau ni programme d'installation ou de configuration)

L’Assistant WinZip effectuera les opérations suivantes :

  • Il permet de sélectionner un écran de veille (si l’archive Zip en contient plusieurs).
  • Il extrait l’écran de veille dans votre dossier Windows.
  • Il lance l’application de contrôle des écrans de veille système pour terminer l’installation.

Rubriques connexes

Programme d’installation de thèmes de bureau

Programme d’installation d’écrans de veille


Options

La boîte de dialogue Options permet de modifier très facilement les paramètres de l’Assistant WinZip®.

Onglet Dossiers Zip favoris

Cet onglet dresse la liste de vos dossiers Zip favoris. Pour ajouter un dossier à la liste, cliquez sur Ajouter un dossier à la liste ; pour retirer un dossier de la liste, cliquez dessus avec le bouton droit de la souris, puis cliquez sur Supprimer dossier.

Onglet Autres dossiers Zip

Cet onglet permet de définir la marche à suivre lors de l’ouverture, à partir de la fenêtre des résultats de la recherche, d’un fichier Zip contenu dans un dossier qui ne fait pas partie de vos dossiers Zip favoris.

Onglet Dossier de décompression par défaut

Cet onglet permet de définir le dossier de décompression par défaut, autrement dit, le dossier que l’Assistant WinZip vous proposera en priorité au début d’une extraction.

Onglet Divers

Les options présentes sous cet onglet permettent :

  • d’indiquer si WinZip doit démarrer en mode Assistant ou dans l’interface Classique ;
  • d’activer ou de désactiver le programme d’installation de thèmes de bureau et d’écrans de veille ;
  • d’activer ou de désactiver l’icône d’Recherche rapide de WinZip dans la barre des tâches ;
  • d’utiliser un Assistant compatible WinZip 7.0. Cet Assistant autorise uniquement l’extraction et l’installation de fichiers ; il ne permet pas la création d’archives ni la mise à jour d’archives existantes. Vous pouvez sélectionner cette option si vous recourez à l’Assistant exclusivement pour la décompression et l’installation de fichiers, et jamais pour la création ou la mise à jour d’archives ; elle simplifie en effet l’utilisation de l’Assistant dans la mesure où vous n’avez pas à faire un choix entre extraction, mise à jour et création.


Recherche

L’Assistant WinZip® peut vous aider à retrouver des fichiers Zip dont vous ignorez l’emplacement exact. Sélectionnez Rechercher sur le(s) disque(s) dur(s) de ce PC pour effectuer la recherche sur tous les disques durs de votre PC (les disques réseau et les CD-ROM sont ignorés). Sélectionnez Rechercher dans les dossiers Zip favoris pour rechercher des archives dans vos dossiers Zip favoris. Sélectionnez Rechercher disque pour faire porter la recherche sur un disque spécifique (une disquette ou un CD-ROM, par exemple). Sélectionnez Recherche manuelle pour effectuer la recherche vous-même.


Sélection d'un fichier Zip

Sélection d’un fichier Zip

Sélectionnez un fichier Zip dans la liste, puis cliquez sur Suivant. Cette liste répertorie toutes les archives enregistrées dans tous vos dossiers Zip favoris. Pour la trier, cliquez sur un en-tête de colonne (cliquez sur l’en-tête « nom » pour trier les fichiers par nom, par exemple).

Cliquez sur Chercher pour rechercher automatiquement tous les fichiers Zip stockés sur votre disque dur ou pour rechercher manuellement une archive spécifique.


Sélection d'une activité

Sélection d’une activité

Indiquez à l’Assistant WinZip® l’opération que vous souhaitez effectuer. Trois options vous sont proposées :

Décompresser ou installer depuis un fichier Zip existant : choisissez cette option si vous voulez extraire ou installer les fichiers contenus dans l’une de vos archives. Si un fichier Zip est déjà ouvert lorsque vous accédez à cet écran, son nom s’affiche, et s’il contient un thème de bureau ou un écran de veille, l’option s’intitule Installer un thème de bureau ou Installer un écran de veille.

Mettre à jour un fichier Zip existant : choisissez cette option si vous voulez ajouter des fichiers dans une archive existante ou mettre à jour certains des fichiers qu’elle contient. Si un fichier Zip est déjà ouvert lorsque vous accédez à cet écran, son nom s’affiche.

Créer un nouveau fichier Zip : choisissez cette option pour créer un fichier Zip.


Sélection d'un dossier

Sélection d’un dossier

Vous pouvez sélectionner un dossier de trois façons différentes :

  • en cliquant sur un dossier dans l’arborescence de type Explorateur et intitulée Dossiers et lecteurs de disque ;
  • en sélectionnant un dossier dans la liste déroulante Sélectionner un dossier ;
  • en cliquant sur le bouton « Nouveau dossier » [image] et en saisissant le nom d’un nouveau dossier.


Décompression

Cliquez sur Décompresser pour extraire tous les fichiers de l’archive dans le dossier sélectionné. Cliquez sur Sélectionner un autre dossier pour extraire les fichiers dans un autre dossier.

L’Assistant WinZip® vous demande généralement confirmation avant d’écraser les fichiers de votre disque dur qui portent le même nom que les fichiers contenus dans l’archive, mais vous pouvez modifier cette option par défaut en cliquant sur Ecraser automatiquement les fichiers correspondants.

Cliquez sur Afficher les icônes des fichiers après la décompression pour afficher automatiquement les fichiers décompressés dans une fenêtre de l’Explorateur Windows.

Cliquez sur Voir Documentation Zip pour afficher le fichier de documentation contenu dans le fichier Zip. Ce bouton n’est présent que si l’archive renferme un fichier de documentation reconnu par WinZip (README.TXT ou FILE_ID.DIZ, par exemple).

Cliquez sur Voir Commentaire Zip pour afficher le commentaire contenu dans le fichier Zip. Ce bouton n’est présent que si l’archive renferme un commentaire.


Erreur de compression des fichiers

Une ou plusieurs erreurs se sont produites lors de la compression des fichiers ou dossiers demandés.

Cliquez sur Afficher le rapport pour afficher le rapport préparé par l’Assistant WinZip® au cours de la compression. Ce rapport dresse la liste des fichiers dont la compression a réussi et mentionne également les erreurs survenues. Vous pouvez ainsi procéder aux corrections qui s’imposent. Si le rapport indique que l’ouverture d’un fichier a été impossible, par exemple, il se peut qu'une autre application utilise déjà ce fichier. Pour corriger cette erreur, fermez le fichier ou l’application dans laquelle il se trouve.

Après avoir affiché le rapport, vous pouvez faire une nouvelle tentative.

Pour faire une nouvelle tentative

Cliquez sur Précédent pour revenir à la fenêtre de sélection des fichiers. Corrigez l’erreur ou sélectionnez d’autres fichiers, puis cliquez sur Compresser pour recommencer la compression.

Si vous ne voulez pas faire de nouvelle tentative

Cliquez sur Suivant pour accéder à une autre archive ou sur Fermer pour fermer WinZip.


Question fréquente : Assurez-vous un suivi des changements d'adresse ?

Assurez-vous un suivi des changements d’adresse ?

Oui, nous enregistrons les changements d’adresse afin de vous informer des mises à niveau disponibles. Si vous avez acheté WinZip® et si vous avez déménagé, merci de bien vouloir nous transmettre les informations suivantes :

  1. Votre nom (si vous ne savez plus comment vous l’avez orthographié lors de votre inscription, veuillez indiquer les variantes possibles, par exemple, « J.E. Smith », « Jim Smith », etc).
  2. Votre adresse de messagerie le cas échéant (merci de la vérifier soigneusement ! Environ 10 % des utilisateurs inscrits dans notre liste de diffusion tapent une adresse incorrecte ; ces adresses sont souvent difficiles à orthographier correctement).
  3. Votre nouvelle adresse postale.
  4. Votre ancienne adresse postale.
  5. La date d’achat approximative.
  6. Important : veuillez indiquer comment vous vous êtes procuré WinZip :
    • Commande en ligne sur le site Web de WinZip
    • Par chèque
    • Par téléphone sur PsL (Public Software Library) ou DigiBuy
    • Chez un revendeur (veuillez indiquer son nom)

Merci !


Question fréquente : Comment compresser puis restaurer un dossier ?

Comment compresser puis restaurer un dossier ?

Compression d’un dossier et de ses sous-dossiers :

  1. Démarrez WinZip® et cliquez sur Suivant sur l'écran de bienvenue.
  2. Dans la fenêtre Sélectionner une activité, choisissez Créer fichier Zip et cliquez sur Suivant.
  3. Saisissez le nom de l’archive,
    C:\MONREP.ZIP, par exemple,
    puis cliquez sur Suivant.
  4. Dans l’Explorateur Windows, faites glisser le dossier à compresser vers la fenêtre de sélection des fichiers, ou cliquez sur Ajouter dossiers, sélectionnez le dossier voulu, puis cliquez sur OK pour l’ajouter à la liste.
  5. Cliquez sur Compresser.

Restauration d’un dossier et de ses sous-dossiers :

  1. Démarrez WinZip® et cliquez sur Suivant sur l'écran de bienvenue.
  2. Dans l’écran Sélection de l’activité, choisissez Décompresser ou installer fichier Zip existant, puis cliquez sur Suivant.
  3. Sélectionnez le fichier Zip créé ci-dessus ; s’il ne figure pas dans la liste des fichiers, cliquez sur Rechercher pour le retrouver. Cliquez ensuite sur Suivant.
  4. Dans la fenêtre d’extraction, cliquez sur Sélectionner un autre dossier pour sélectionner le dossier dans lequel restaurer les dossiers et les sous-dossiers compressés, puis cliquez sur Décompresser.


Question fréquente : Puis-je crypter les fichiers contenus dans une archive ?

Puis-je crypter les fichiers contenus dans une archive ?

Oui, WinZip prend en charge le cryptage Zip 2.0 ainsi que le cryptage AES 128 et 256 bits plus évolué. Cette fonction permet de crypter les fichiers contenus dans vos archives Zip, de façon à ce que seuls les utilisateurs qui connaissent le mot de passe correct soient en mesure de les extraire.

Le cryptage n’est toutefois pris en charge que dans l’interface Classique de WinZip ; il ne l’est pas dans l’Assistant. Dans l’interface Classique, il est facile de crypter des fichiers au fur et à mesure de leur ajout, ce qui représente la méthode la plus efficace.

Vous gardez toutefois la possibilité de créer ou mettre à jour votre archive Zip à l’aide de l’Assistant et de crypter les fichiers par la suite dans l’interface Classique. Pour ce faire :

  1. Créez ou mettez à jour votre archive Zip à l’aide de l’Assistant.
  2. Dans la fenêtre Compression terminée de l’Assistant, cliquez sur le bouton WinZip Classique pour basculer vers l’interface Classique.
  3. Choisissez Crypter dans le menu Actions.
  4. Dans la boîte de dialogue Crypter, sélectionnez la méthode de cryptage, définissez un mot de passe, puis cliquez sur OK. Tous les fichiers de l’archive Zip sont cryptés.
  5. Le cryptage terminé, pour revenir dans l’Assistant, cliquez sur le bouton Assistant de la barre d’outils.
Avant de recourir à ce procédé, consultez les informations relatives au cryptage dans l’aide de l’interface Classique.


Comment utiliser la fonctionnalité multi-disque ?

WinZip® facilite la création d’archives réparties sur plusieurs disques. Cette fonctionnalité se révèle très utile lorsque l’archive est trop volumineuse pour tenir sur un seul disque.

Pour créer une archive Zip fractionnée, créez un fichier Zip sur un disque amovible et ajoutez-lui des fichiers et des dossiers comme à l’accoutumée. Si le disque arrive à saturation lors de l’ajout, le programme vous invite à en insérer un autre Il vous suffit d’insérer le disque suivant et de cliquer sur OK.

Exemple : pour compresser les fichiers de votre dossier C:\DONNEES dans une archive nommée A:\DONNEES.ZIP :

  1. Démarrez WinZip et cliquez sur Suivant sur l'écran de bienvenue.
  2. Choisissez Créer un nouveau fichier Zip et cliquez sur Suivant.
  3. Indiquez le nom du fichier Zip à créer (A:\DONNEES.ZIP) et cliquez sur Suivant (n’oubliez pas d’insérer une disquette dans le lecteur A).
  4. Faites glisser les fichiers placés dans C:\DONNEES de l’Explorateur Windows ou du Poste de travail vers la fenêtre de sélection des fichiers, ou cliquez sur Ajouter dossiers, sélectionnez C:\DONNEES, et cliquez sur OK.
  5. Cliquez sur le bouton Compresser pour créer votre archive. Si plusieurs disques sont nécessaires, vous êtes invité à les insérer. Il vous suffit d’insérer le disque suivant et de cliquer sur OK.

Important : la fonctionnalité multi-disque n’est disponible qu’à la création d’une archive, mais pas lors de l’ajout de fichiers à une archive Zip existante. Vous ne pouvez pas ajouter ou supprimer des fichiers dans une archive répartie sur plusieurs volumes. WinZip a besoin de disquettes formatées (pour cela, utilisez le Poste de travail ou l’Explorateur Windows).


Sélection de fichiers

Cet écran permet de dresser la liste des fichiers et/ou dossiers à intégrer à votre archive Zip. Si vous sélectionnez un dossier, tous les fichiers contenus dans ce dossier et dans l’ensemble de ses sous-dossiers sont placés dans l’archive.

Pour sélectionner des fichiers et des dossiers, vous pouvez procéder de trois façons différentes :

  • Vous pouvez faire glisser des fichiers et/ou des dossiers à partir de l’Explorateur Windows ou du Poste de travail.
  • Vous pouvez cliquer sur Ajouter fichiers et sélectionner un ou plusieurs fichiers dans une fenêtre de type Explorateur. Tous les fichiers sélectionnés sont ajoutés à la liste.
  • Vous pouvez cliquer sur Ajouter dossiers et sélectionner un ou plusieurs dossiers dans une fenêtre de type Explorateur. Tous les dossiers sélectionnés sont ajoutés à la liste.

Pour retirer des fichiers ou des dossiers de la liste, sélectionnez-les et cliquez sur Supprimer.

Vous devez sélectionner un fichier ou un dossier au moins, pour que l’Assistant WinZip® ait une opération à effectuer.

Lorsque tous les fichiers et/ou dossiers voulus figurent dans la liste, cliquez sur Compresser pour créer votre archive ou la mettre à jour.


Le Fichier Zip Contient des Fichiers Potentiellement Dangereux

L'Archive Contient des Fichiers Potentiellement Dangereux

L'archive que vous ouvrez contient des fichiers de nature potentiellement dangereuse. Avant de travailler avec cette archive, vous devriez vous assurer de sa provenance et que son contenu est légitime.

Cliquez sur Oui si vous faites confiance à cette archive et si vous souhaitez continuer à travailler avec. Cliquez sur Non pour fermer l'archive.

Si vous ne souhaitez plus voir cet avertissement à l'avenir, cochez l'option Ne plus afficher cette Boîte de Dialogue.


Archivage terminé

Cet écran s’affiche au terme d’un archivage. Cliquez sur Redémarrer pour accéder à une autre archive ou sur Terminer pour fermer l’Assistant WinZip®.

Cliquez sur Expédier cette archive pour envoyer à un autre utilisateur votre archive nouvelle ou mise à jour. (Ce bouton n’apparaît que si vous êtes équipé d’un programme de messagerie compatible, tel qu’Outlook).

Pour ajouter d’autres fichiers ou dossiers à la même archive, cliquez sur Précédent pour revenir à l'écran Sélection de fichiers.


Boîte de dialogue Décrypter

Certains des fichiers que vous tentez d'extraire sont cryptés (protégés par mot de passe) et WinZip® a besoin du mot de passe de cryptage pour continuer.

Pour utiliser cette boîte de dialogue :

  • Saisissez le mot de passe dans le champ Entrez le mot de passe.
  • Conseil : cochez la case Masquer le mot de passe pour éviter que le mot de passe ne s'affiche lorsque vous le saisissez.
  • Cliquez sur OK pour poursuivre l'extraction des fichiers.


Boîte de dialogue Mot de passe incorrect

Cette boîte de dialogue s'affiche lorsqu'un mot de passe incorrect est fourni à WinZip® lors de l'extraction d'un fichier crypté.

Vous pouvez indiquer le mot de passe correct, ignorer le décryptage/l'extraction du fichier ou annuler complètement l'opération en cours.

Pour indiquer le mot de passe correct

  • Saisissez le mot de passe dans le champ Mot de passe d'origine.
  • Conseil : cochez la case Masquer le mot de passe pour éviter que le mot de passe ne s'affiche lorsque vous le saisissez.
  • Cliquez sur OK pour poursuivre l'opération.
  • Remarque : WinZip continue d'utiliser le mot de passe indiqué pour tous les autres fichiers décryptés au cours de la même opération. Si le mot de passe est incorrect pour certains de ces fichiers, cette boîte de dialogue s'affiche à nouveau.

Pour ignorer le fichier en cours

  • Cliquez sur le bouton Ignorer. Le fichier en cours est ignoré, mais WinZip poursuit l'extraction des autres fichiers. Si un décryptage s'impose, WinZip utilise le mot de passe initial.

Pour annuler l'opération

  • Cliquez sur le bouton Annuler. Aucun autre fichier n'est traité, mais les fichiers déjà extraits restent sur le disque.


Complément WinZip pour prise en charge des navigateurs Web

Le complément WinZip pour la prise en charge des navigateurs Web n’est plus supporté

Nous sommes désolé mais le complément gratuit WinZip® concernant la prise en charge des navigateurs Web n’est plus supporté. En raison des nouveaux dispositifs intégrés dans la plupart des navigateurs web, nous avons décidé de stopper le support sur ce module.


Programme d'installation d'écrans de veille

Programme d’installation d’écrans de veille

Si, lors d’une extraction, WinZip® détecte un ou plusieurs écrans de veille (extension .SCR) dans l’archive, il vous guide automatiquement dans leur procédure d’installation. Il vous suffit de cliquer sur Suivant et de suivre les instructions qui s’affichent.

Attention: Vous devriez être prudent lors de l’installation de tout type de logiciel, y compris les économiseurs d’écran. Soyez sûr de faire confiance à la source de ce fichier Zip. N’installez aucun logiciel contenu dans un fichier Zip attaché à un message non attendu ou suspect. Pour plus d’informations, veuillez consulter Trucs et Astuces de Sécurité.

Après extraction des fichiers nécessaires vers le dossier Windows, WinZip ouvre l’application Affichage dans le Panneau de configuration de Windows pour effectuer l’installation. Vous pouvez alors tester l’écran de veille et en modifier les paramètres. Si vous changez d’avis, il vous suffit de sélectionner un autre écran de veille dans la liste du programme d’installation avant de refermer l’application Affichage. Notez qu’un clic sur Annuler dans l’application Affichage n’annule pas l’installation du nouvel écran de veille (elle a en effet déjà été effectuée). Consultez la documentation ou l’aide en ligne de Windows pour plus d’informations sur l’application Affichage.

Vous trouverez des informations plus précises sur le programme d’installation d’écrans de veille WinZip dans l’aide de l’interface Classique de WinZip.


Programme d'installation de thèmes de bureau

Programme d’installation de thèmes de bureau

Qu’est-ce qu’un thème de bureau ?

Un ensemble d’attributs (couleurs, pointeurs de souris, sons, papier-peint, etc.) constituent un « thème » pour votre bureau. Windows 95 (avec le complément Plus!), Windows 98, Windows Me, Windows XP et Windows NT 4.0 (avec le complément de prise en charge de thèmes) assurent la prise en charge de thèmes de bureau. Veuillez lire ces informations complémentaires si vous utilisez Windows 2000.

Attention: Vous devriez être prudent lors de l’installation de tout type de logiciel, y compris les thèmes de bureau. Soyez sûr de faire confiance à la source de ce fichier Zip. N’installez aucun logiciel contenu dans un fichier Zip attaché à un message non attendu ou suspect. Pour plus d’informations, veuillez consulter Trucs et Astuces de Sécurité.

Programme d’installation de thèmes de bureau de WinZip®

Si, lors d’une extraction, l’Assistant WinZip identifie un thème de bureau dans l’archive, il vous guide automatiquement dans la procédure d’installation du thème. Il vous suffit de cliquer sur le bouton Suivant et de suivre les instructions qui s’affichent.

Après extraction des fichiers nécessaires vers les dossiers voulus, WinZip lance le programme d’installation de thèmes système (Themes.Exe, en règle générale) pour assurer l’installation. Vous pouvez alors consulter les sons, curseurs, couleurs et images choisis par le concepteur du thème (dans certaines versions de Windows, il vous faudra peut-être d’abord sélectionner le nouveau thème dans la liste déroulante des thèmes disponibles Thème). Si le thème vous convient, il vous suffit de cliquer sur Appliquer pour que le programme d’installation modifie votre bureau en conséquence. Si le thème ne vous convient pas, cliquez sur Annuler ; aucune modification n’intervient sur votre bureau. Consultez la documentation ou l’aide en ligne de Windows pour plus d’informations sur le programme d’installation de thèmes.

Vous trouverez des informations plus précises sur les thèmes de bureau et le programme d’installation de thèmes de bureau de WinZip dans l’aide de l’interface Classique de WinZip.

Remarque : Microsoft n’a pas documenté le format des fichiers .Theme. Le programme d’installation de thèmes de bureau de WinZip gère les fichiers .Theme utilisés dans le programme Microsoft THEMES.EXE dans sa version actuelle (4.0). Dans l’éventualité où Microsoft modifierait le format des fichiers .Theme ou d’autres aspects de la prise en charge des thèmes, nous ne saurions vous garantir que WinZip pourrait continuer à prendre en charge l’installation des thèmes de bureau. Vous trouverez des informations à jour sur la compatibilité des thèmes de bureau sur notre site Web, à l’adresse http://www.winzip.com/thminfo.htm.


Pourquoi les fonctions de messagerie de WinZip ne fonctionnent-elles pas sur mon système ?

WinZip® ne peut envoyer vos archives par courrier électronique que si un programme de messagerie est installé et correctement configuré sur votre système. En cas de problème de configuration de votre messagerie, cette fonction est désactivée ou inutilisable.

WinZip utilise l'interface Windows MAPI (Mail Applications Program Interface) pour « converser » avec votre programme de messagerie. Avec cette interface standard, WinZip et d'autres programmes fournissent à votre application de messagerie toutes les instructions nécessaires à la création de messages, à l’ajout de pièces jointes, etc. Si le protocole MAPI n’est pas correctement configuré sur votre système, ni WinZip ni aucun autre programme ne peut y créer un E-mail. Votre configuration est correcte si :

  • un programme de messagerie compatible MAPI est installé sur votre système ;
  • le programme de messagerie prend en charge l’interface MAPI simple nécessaire à WinZip ;
  • le programme a été désigné comme programme de messagerie par défaut (« client MAPI par défaut ») dans la configuration.

Outlook, Outlook Express, Eudora et AOL 7.0 et 8.0 sont, entre autres, des exemples de programmes de messagerie compatibles MAPI.

AOL versions 4.0, 5.0 et 6.0 ne sont pas compatibles MAPI et ne prennent par conséquent pas en charge les fonctions de messagerie de WinZip.

Si vous rencontrez des difficultés lors de l’envoi de vos archives avec WinZip, vous trouverez quelques conseils et astuces pour les configurations les plus courantes sur notre site Web. N’hésitez pas à le visiter, à l’adresse http://www.winzip.com/xmapi.htm.


Sélection d'un dossier

Sélection d’un dossier

Cette boîte de dialogue permet de sélectionner un dossier dans lequel effectuer une opération ou auquel appliquer l’option de configuration que vous définissez.

Recherchez le dossier voulu à l’aide de l’arborescence Dossiers et lecteurs de disque, qui se présente sous la même forme que l'Explorateur Windows.

Pour créer un dossier, cliquez sur le bouton « Nouveau dossier » [image] et saisissez le nom à lui attribuer. Remarque : ce bouton est absent si vous choisissez un dossier dans lequel WinZip® recherche des fichiers existants ; il n'apparaît que si vous choisissez un dossier utilisé par WinZip pour le stockage des fichiers.

Cliquez sur OK lorsque le dossier voulu apparaît dans le champ situé en haut de la boîte de dialogue.


Commentaires des fichiers Zip

Un commentaire est un texte informatif facultatif intégré à un fichier Zip. Il décrit le contenu de l’archive ou fournit des informations qui ne figurent pas dans les autres fichiers de l’archive.

Dans la boîte de dialogue Commentaire :

  • Cliquez sur le bouton Fermer pour fermer la boîte de dialogue.
  • Cliquez sur Police pour sélectionner une nouvelle police d’affichage. Cette sélection n’a aucune incidence sur le commentaire intégré au fichier Zip, mais est conservée comme préférence d’affichage des commentaires pour les sessions futures.


Thèmes du bureau et Windows 2000

WinZip® ne prend pas officiellement en charge l’installation de thèmes de bureau sous Windows 2000. Veuillez lire attentivement les informations qui suivent.

Le programme d’installation de thèmes de bureau de WinZip n’est officiellement pas pris en charge sous Windows 2000, qui lui-même ne prend pas en charge les thèmes de la même façon que les versions antérieures de Windows.

La version initiale de Windows 2000 (build 2195) n’inclut pas le programme Plus! (ou son équivalent) qui était disponible sous Windows 95, 98 et NT 4.0. Il en découle un certain nombre de différences au niveau de la prise en charge des thèmes, ainsi que des problèmes potentiels que vous devez prendre en considération lors de l’installation de thèmes sous Windows 2000 avec WinZip :

  • Le programme d’installation de thèmes système (THEMES.EXE), inclus dans Windows 2000, a été installé dans le dossier système de Windows (C:\WinNT\System32, en règle générale) alors qu’il se trouvait auparavant dans un dossier distinct (C:\Program Files\Plus!\Themes, en règle générale).

    Les composants des thèmes étant souvent extraits vers des dossiers liés au dossier de stockage de THEMES.EXE, pour installer certains thèmes, WinZip peut avoir à extraire des fichiers vers le dossier système. Comme ce comportement entraîne un risque d’écrasement de fichiers système importants, il vaut mieux l'éviter.
  • Certains thèmes de bureau demandent une extraction des composants vers le dossier de thèmes Plus! (C:\Program Files\Plus!\Themes) ou ses sous-dossiers. Pour ce faire, WinZip doit créer le dossier de thèmes Plus!, s’il n’existe pas. Sous Windows 2000, si ce dossier existe, le programme d’installation de thèmes système THEMES.EXE risque de ne pas reconnaître les thèmes et composants correctement enregistrés dans le dossier système et ses sous-dossiers. Autrement dit, il se peut que vous ne puissiez plus utiliser THEMES.EXE pour activer des thèmes déjà installés.

    Pour remédier à cette situation, assurez-vous qu’aucun fichier important ne se trouve dans le dossier Plus! ou ses sous-dossiers, puis supprimez le dossier Plus!.
  • Avec les versions antérieures de Windows, WinZip pouvait indiquer au programme d’installation de thèmes système le thème à afficher au démarrage. Ce n’est plus vrai sous Windows 2000 ; lorsque le programme d’installation de thèmes système démarre, il affiche les paramètres actuels du Bureau et non le thème que WinZip vient d'extraire. Pour afficher les composants du nouveau thème, sélectionnez-le dans la liste déroulante Thème.

Il se peut que Microsoft procède à une mise à niveau de Windows 2000 ou propose un équivalent du programme Plus! qui permette de remédier à ces problèmes. Toutefois, WinZip ne prend pas officiellement en charge à ce jour l’installation de thèmes de bureau sous Windows 2000.

N’hésitez pas à vous rendre sur notre site Web pour obtenir des informations à jour sur les thèmes et sur Windows 2000 :

http://www.winzip.com/xw2kthm.htm

Rubriques connexes

Programme d’installation de thèmes de bureau


Types de Fichier Potentiellement Dangereux

Dans certaines situations, WinZip® affiche des messages d'avertissement, comme lorsque vous double-cliquez sur un fichier .EXE compressé dans un fichier Zip, pour vous avertir que vous êtes en train de travailler avec un type de fichier qui pourrait potentiellement contenir un virus. Ces avertissements peuvent être utiles pour les utilisateurs de WinZip qui utilisent rarement ou jamais des fichiers Zip contenant ces types de fichier potentiellement dangereux. Les utilisateurs de WinZip qui utilisent fréquemment ces types de fichiers peuvent facilement désactiver ces messages d'avertissement.

Pour aider à prévenir votre ordinateur des infections virales, vous devriez vous familiariser avec les informations présentes sur cette page. Quelques connaissances et procédures de sécurité vous permettront de travailler confortablement avec les fichiers Zip que vous recevez.

Sur cette page :

Vue d'ensemble

A propos des types de fichier potentiellement dangereux

Gestion par WinZip des types de fichiers potentiellement dangereux

Trucs et astuces de sécurité

Vue d'ensemble

Une des méthodes d'infection virale les plus courantes pour un ordinateur est causée par son utilisateur qui active lui-même le virus, ne réalisant pas que le fichier ouvert pouvait contenir un virus. Cela peut arriver lorsque par exemple, vous double-cliquez sur un fichier infecté par un virus joint à un e-mail.

Les virus sont parfois compressés dans des fichiers Zip, qui sont ensuite envoyés comme pièces jointes à un e-mail. Lorsque vous recevez un fichier Zip attaché à un e-mail, double-cliquer sur cette pièce jointe ouvrira le fichier Zip dans WinZip (ou dans n'importe quel autre logiciel de compression installé sur votre système). Si, dans votre logiciel de compression, vous double-cliquez sur le fichier infecté, le virus pourra alors s'exécuter et votre ordinateur aura de grandes chances d'être lui-même infecté. (Un Anti-virus à jour scannant les fichiers en temps réel pourra stopper la plupart des infections mais les virus les plus récents peuvent échapper à cette détection.)

Une des raisons pour lesquelles les virus sont capables de se répandre réside dans le fait que double-cliquer sur un fichier est historiquement une opération sûre. Il est facile de double-cliquer par mégarde sur un fichier joint à un e-mail, ou sur un fichier contenu dans une archive reçue comme pièce jointe à un e-mail.

Malheureusement, à cause de la prolifération récente de nombreux virus, la routine de double-cliquer sur des fichiers n'est plus sûre, spécifiquement lorsqu'il s'agit de pièces jointes à des e-mails suspects ou de fichiers téléchargés sur des sites web douteux. Ce problème a pris une telle ampleur que les versions récentes d'Internet Explorer et de logiciels de messagerie comme Outlook ou Outlook Express vous avertissent désormais lorsque vous êtes sur le point d'utiliser des types de fichier potentiellement dangereux.

Parce que les fichiers Zip peuvent parfois contenir des fichiers infectés, cette version de WinZip affiche des avertissements similaires lors de l'utilisation d'archives contenants des types de fichier potentiellement dangereux.

A propos des types de fichier potentiellement dangereux

Le type de fichier d'un fichier, souvent appelé son extension, est la dernière partie du nom de ce fichier. Par exemple, si vous avez un fichier nommé "memo.doc", la dernière partie du nom du fichier (qui est la partie suivant le point final) est "DOC". Ce fichier a donc un type de fichier DOC et sera parfois désigné comme étant un fichier DOC ou fichier .DOC.

Windows utilise généralement le type de fichier pour décider comment sera gérer un fichier lorsque vous double-cliquez sur l'icône de ce fichier. Par exemple, les fichiers DOC contiennent le plus souvent des documents Microsoft Word; si vous double-cliquez sur un fichier DOC alors que Microsoft Word est installé sur votre système, Windows ouvrira le fichier dans Microsoft Word.

Comme second exemple, le fichier "jeux.exe" a un type de fichier EXE. Ce type de fichier contient normalement un programme et si vous double-cliquez dessus, Windows lancera le programme.

Le type de fichier EXE est un exemple de type de fichier potentiellement dangereux. Alors que la grande majorité des fichiers EXE que vous êtes susceptibles de rencontrer est sûre et utile, des individus malintentionnés écrivent parfois des programmes qui peuvent endommager votre ordinateur et les distribuent sous la forme de fichiers EXE.

Il y a un grand nombre d'autres types de fichier qui sont souvent considérés comme étant potentiellement dangereux parce qu'ils ont été utilisés pour répandre des virus. Il n'existe pas de liste définitive de ces types de fichiers mettant tout le monde d'accord et de ce fait, la liste change constamment. Voici toutefois la liste utilisée par cette version de WinZip :

ADE, ADP, APP, BAS, BAT, CHM, CMD, COM, CPL, CRT, CSH, DLL, EXE, FXP, HLP, HTA, INF, INS, ISP, JS, JSE, KSH, LNK, MDA, MDB, MDE, MDT, MDW, MDZ, MSC, MSI, MSP, MST, OCX, OPS, PCD, PIF, PRF, PRG, REG, SCF, SCR, SCT, SHB, SHS, URL, VB, VBE, VBS, VBX, WSC, WSF, WSH, XSL

Tous ces types de fichier ont des utilisations légitimes dans des circonstances appropriées. Le simple fait qu'un fichier soit d'un des types listés dans la liste ci-dessus ne signifie pas qu'il y ait quelque chose de "mal" avec ce fichier ou qu'il soit infecté par un virus. Mais si vous recevez un fichier d'un de ces types de la part d'une source non sûre ou dans des circonstances inattendues ou suspectes, vous ne devriez pas travailler avec avant d'être sûr qu'il soit inoffensif.

Bien entendu, comme mentionné plus haut, il n'y a pas de liste définitive de types de fichiers sûrs ou dangereux. De ce fait, même avec des types de fichier absents de cette liste, vous devriez toujours utiliser des précautions appropriées.

Pour quelques directives générales de sécurité, consultez les Trucs et Astuces de Sécurité plus bas.

Gestion par WinZip des Types de Fichiers Potentiellement Dangereux

Cette version de WinZip a été améliorée afin de vous avertir des situations les plus courantes dans lesquelles vous pourriez être infectés par un virus compressé dans un fichier Zip.

Cette amélioration implique de nombreux petits changements à WinZip qui nous l'espérons, dans ces situations spécifiques, vous rendrons moins vulnérables aux infections dues à un virus placé dans un fichier Zip.

  • Si vous utilisez l'interface WinZip Classique et que vous double-cliquez sur un fichier d'un type potentiellement dangereux, comme un .EXE, WinZip affichera une boîte de dialogue vous avertissant du type de fichier potentiellement dangereux. Vous pouvez ensuite décider si vous souhaitez vraiment l'ouvrir.

    Notez que cet avertissement n'est affiché que lorsque vous double-cliquez sur un fichier dans une archive pour ouvrir ce fichier depuis WinZip. Vous pouvez toujours extraire des fichiers depuis une archive vers un répertoire sur votre disque dur sans un avertissement, indépendamment des types de fichiers impliqués.

  • Si vous utilisez l'interface de l'Assistant WinZip, l'Assistant affichera une boîte de dialogue pour vous informer lorsque vous commencerez à travailler avec un fichier Zip contenant un fichier dont le type est présent dans la liste des types de fichier potentiellement dangereux. Vous pouvez ensuite décider si vous souhaitez vraiment l'ouvrir.
  • WinZip affichera également un texte d'avertissement lorsque vous essaierez d'installer un logiciel contenu dans un fichier Zip. Par exemple, lorsque vous utilisez le bouton Installer dans l'interface WinZip Classique pour installer un logiciel depuis un fichier Zip qui contient un programme d'installation, WinZip affichera une boîte de dialogue vous rappelant de ne pas installer de logiciel non sûr.

Certains utilisateurs de WinZip, notamment les "power users" qui travaillent fréquemment avec certains des types de fichier que WinZip considère comme potentiellement dangereux, préférerons ne pas voir ces avertissements de manière répétée. Pour ce faire, toutes les nouvelles boîtes de dialogue d'avertissement proposent une case à cocher permettant de ne plus les afficher à l'avenir.

Trucs et Astuces de Sécurité

Soyez sûr de votre source

  • N'ouvrez jamais un fichier Zip en pièce jointe à un e-mail d'une source inconnue.
  • Si un fichier Zip non attendu est joint à un e-mail provenant de quelqu'un que vous connaissez, pensez à vérifier avec l'émetteur que la pièce jointe est légitime. Certains virus se propagent en envoyant des copies d'eux-mêmes par e-mail à toutes les listes de contacts des ordinateurs infectés; cela signifie que vous pouvez même recevoir des fichiers infectés de la part de personnes que vous connaissez.
  • Evitez de télécharger des fichiers Zip depuis des sites web douteux.
Bien entendu, ces conseils ne s'appliquent pas qu'aux fichiers Zip uniquement mais à tout type de fichier.

Conservez votre système protégé et à jour

  • Il est très important d'avoir un bon logiciel anti-virus installé sur votre ordinateur. Nous vous recommandons de configurer votre anti-virus de sorte qu'il scanne en temps réel tous les fichiers avec lesquels vous travaillez. La plupart des logiciels anti-virus peuvent également être configurés pour scanner les e-mails entrants et mettre en quarantaine les messages infectés. Nous vous recommandons d'activer également cette option. Et, parce que de nouveaux virus sont découverts presque tous les jours, soyez sûrs de conserver votre logiciel anti-virus à jour. La plupart les logiciels anti-virus disposent d'une fonction de mise à jour automatique qui peut vous y aider.
  • Vous devriez également utiliser la fonction Windows Update de Microsoft afin d'avoir les derniers correctifs de Microsoft pour votre version de Windows. Windows Update dispose aussi d'une fonction de mise à jour automatique qui peut vous aider à être continuellement à jour.
  • Pour être sûr d'avoir toujours les dernières mises à jour de WinZip, inscrivez vous à la liste de diffusion de WinZip sur http://www.winzip.com/maillist.htm.

Désactivez les extensions cachées des noms de fichier

Toutes les versions actuelles de Windows sont installées par défaut avec une option activée appelée "Masquer les extensions des fichiers dont le type est connu". Lorsque cette option est activée, Windows n'affichera pas les extensions des noms de fichier (.EXE, .DOC, etc...) dont le type lui est connu.

Cette options est considérée comme dangereuse par beaucoup d'utilisateurs bien informés, principalement parce qu'elle peut vous tromper sur la vraie nature de vos fichiers. Par exemple, vous pourriez avoir un fichier nommé "vacances.jpg.exe". Si l'option des extensions masquées est activée, ce fichier apparaîtra comme "vacances.jpg" sur votre bureau ou dans l'Explorateur Windows, vous poussant à croire qu'il s'agit d'une inoffensive photographie de vacances. En fait, il s'agit d'un programme exécutable et son ouverture pourrait infecter votre ordinateur.

Pour désactiver les extensions masquées :

  1. Ouvrez le Poste de Travail ou l'Explorateur Windows.
  2. Cliquez sur Options des dossiers, qui se trouvera dans le menu Affichage ou Outils selon votre version de Windows.
  3. Dans la fenêtre Options des dossiers, cliquez sur l'onglet Affichage.
  4. décochez la case labellisée Masquer les extensions des fichiers dont le type est connu et cliquez sur OK.